Trying to get my router to work with a Ubiquiti Litebeam M5-23

This is a secondary property I have a Ubiquiti Litebeam M5-23 pointed at my AP on my main property. I cannot get my belkin F5D7234-4 to work with the litebeam. If I connect the litebean directly to a computer there is no problem.
If I plug the litebeam into the modem port on the Belkin router it wont do anything if I plug it into one of the lan ports I can configure the litebeam through my router but of course I cant connect to the internet that way.

On the litebeam side I tried disabling DHCP, on the belkin side I tried setting a static IP and using a dynamic connection with no luck. here is a screenshot of the litebeam configuation

note: to anybody who read my last post involving a set of litebeam M5s this is an unrelated project

A map of your network would be very helpful.

What is your overall goal and ideal setup?
It sounds like your want wifi in prob 2 via the LiteBeam?

It sounds like you have two buildings that you want internet in and you have setup something like this:

  • Prob 1:
    Modem & Router
    Ap - Connected to router

  • Prob 2:
    The LiteBeam
    What the LiteBeam connected too?

If I plug the LiteBeam into the modem port on the Belkin router it wont do anything

What does this mean? It sits in place as if their are no external forces on it? It won’t turn on? You can’t see your wifi network from the web interface? You can’t get to the web interface?

From the screen shot, you have the LiteBeam configured as a router, I’m betting that you don’t want this. Change that too either extender or Access Point. That could be why you can’t connect to it when its connected to your network.
Its getting a IP but its getting on on the WAN not the LAN meaning when you try to get the web interface through the WAN its like LOL no and drop the request.

the litebeam is pointed at my AP the router is plugged into the litebeam to service the buildings connection needs, the ap side is working I am useing the litebeam plugged directly into my computer with automatic network settings in windows to connect to the off site AP to post this. When I plug the litebeam into the belkin routers wan port it shows up as connected and even auto fills what I belive should be the correct ip settings to work with it but then it just dose not give me internet. I cannot access the litebeams config page with it plugged into wan ether but I can if I move it over to a lan port.

If I change the litebeams setting off of router I cannot communicate with the AP properly. The only other option is bridge and that mode will not work with the AP. note: I am on the latest firmware.

I went ahead and double checked if I change setting in the litebeam from router to bridge I am unable to connect to the internet, both plugged into the router or into a computer.

there is also a setting called soho router but in that mode I cant get it to do anything and I end up having to reset to defaults to regain access to the settings.

I feel like the answer is I’m gonna be I have to buy a new router but ide rather not

on the belkin, your wan ip subnet conflicts with your lan ip subnet (they’re both

leave the wan settings, and change the lan settings on the belkin and make it have (which would make the subnet


Oh shit your right. I forgot I changed it to that because I have been setting up a lot of these antennas lately and for initial access to settings your host system must be on the 192.168.1.x subnet.

Thanks bro.