Trying to Boot Korora 20 - Cinnamon from USB

Tek Syndicate,

The Problem:

I can't test run, start, or troubleshoot Korora 20 - Cinnamon because I need to first run the kernel. 

Another Problem:

I don't know how to run the kernel (I am very new to Linux).

What I Did:

  1. I installed the "korora-20-x86_64-cinnamon-live" disk image. 
  2. Copied it over to an empty, 8 GB USB thumb-drive. 
  3. Ran LiveUSB Creator from Fedora to make the USB live (it said it installed completely and correctly. Also, I followed the directions about LiveUSB Creator right from the Korora Project). 
  4. Restarted my computer, entered the UEFI to change the boot settings from "Windows Boot Manager" to "USB Live" (or whatever they were called). 
  5. Took me to a basic, black, command prompt-looking thing where there were three options, "start", "test", or "troubleshoot". I chose "test" as requested and recommended by the Korora Project, and so my problems begin.

 Any and all help is appreciated,



The best most reliable way to create a live USB system is through the dd program, which is available from the terminal of most any linux distro.

There could be a number of issues, including bad USB stick, bad USB port, or simply a software error that extracted the image incorrectly. I had a few botched Linux Mint installs before realizing the USB stick was no longer any good. It still booted just fine, but always failed to install. I recreated the image a few times, and then decided to format after failing to create a successful live boot, and sure enough it failed to format, meaning the flash drive had run its course. I had used the stick before without issue. Flash drives tend to die quickly and quietly.

If you have access to a linux terminal, I'd suggest using dd. It's pretty simple once you know where the USB stick mounts. Korora's page has lots of helpful information.

I tried booting again to confirm my problem and before it says that I need to load the kernel, it says "Invalid Image", which makes me think it is your third guess, incorrect extraction. I will try it on a different thumb-drive before I decide to re-download the whole disk image, though.


Tried it on a new thumb-drive, no luck. So, either it is the thumb-drive, again, or the .iso. So, I think I will re-download the disk image, and if that doesn't work, I might just completely transfer over to Linux, I don't know, maybe it'll be incentive for me to build another computer to run Linux, perhaps a server. 


Try Win32disk imager and have it check the M5Dsum after the ISO ihas been burnt. 

Welp, I tried it, it fixed the old problem, it no longer says whatever it was, but it now says:

Image header overflows data directory

error: /isolinux/vmlinuz0 has invalid signature

error: you need to load the kernel first


Maybe i did something wrong, maybe it is the thumb-drive, maybe it is the image, thoughts?

Try another disto and see if it works

This is just my two cents, but when you are booting off of the drive, are you selecting the uefi boot option, or the legacy boot option. Try both, usually when my liveUSBs arent working, it is because I selected the uefi option, although it should work, they never do in my case.