Trouble trying to format dish network hdd

I have this 2 tb seagate pipline advanced format and it won't format and it says it is write protected in hard disk low level format tool. I have tried writing zeroes to it using wd western life's guard. It does however show up in the device manager.

As you mention" Device Manager" I presume you are using Windows.

Try using diskpart to alter the HDD.

  1. Open a Command prompt by typing cmd into the start menu

  2. Type diskpart and press Enter.

  3. Type list volume and press Enter.

  4. Type select volume #, where # is the number of the drive that's giving you the "write-protected" error. In my case, I ended up typing select volume 3.

  5. Type attributes disk clear readonly and press Enter.

And that should fix the issue..... should....

Or you could just try giving the disk a format from diskpart.

WARNING diskpart can seriously break stuff so double check stuff before hitting enter.

I've already tried that. How do you format it from diskpart?

I typed clean and it said done but when I try to create a new partiiton or initialize the disk I get a cyclic redundancy error.

I still haven't figured it out. Is there any special formating software that will format anything?

I still need help

I would give up if I were you. Those hard drives have a hardware lockout in the firmware, which prevents them from working with a normal S-ATA controller. They are not meant for use in a normal PC.

1 Like

A quick question, how old is your motherboard?

Also have you tried CHKDSK with the /f flag?

I fixed it about two months ago one day... I add to use a random 4 mb iso file to a flashdrive to get hdd to initiate with my normal hdds unplugged then I plugged everything back in and it worked.... It mimics direct tv cables boxes or something but worked for my 2tb hdd...