Trouble installing Windows 10 via USB on a new hard drive

When I try to install the Windows Creation Tool on a USB drive I run into this error near the end 0x80042425-0xA0019. There doesn’t seem to be much of an explanation on what it is or how to fix it on Microsoft’s support forum.

Format the USB stick and try again? Give it a good long format, not a quick one.

Or you could download the ISO and use a tool like Rufus to burn it to a USB drive…

I’ll try the rufus route.

Funny, I was using the Windows Media Creation tool yesterday. I ran it on a USB3 drive that keeps going to sleep and stopping working when I tried to install. I cloned it to another USB drive that got incredibly hot when I plugged it in, as I found out. I cloned it to yet another USB drive and that worked.
I didn’t want to download everything again.

But in all of that, I didn’t get any errors, the install would just hang at various points. Not really the same issue as what you had, just a comedy of errors.

Hmmm well I hope that doesn’t happen to me. I was hoping for a quick install but I’ve been tinkering with this issue for over an hour lol.

1 Like