Return to Level1Techs.com

The small linux problem thread

linux
helpdesk

#1341

Unfortunately I tried that and my home folder is still locked up. Currently on vacation and just got my laptop out and all I get is the loading cursor when navigating to my home folder. It’s been several minutes and hasn’t failed yet.


#1342

Recent Ubuntu mate update gave me some issues wenn loading the desktop.


#1343

What issues?


#1344

recent kernel update 4.15.0-24 slow boot times trowing an error relate to the ICE authority file.


#1345

Does anyone know how to use the youtube-dl script to extract audio from the the video file?

I typed this into terminal.
youtube-dl --extract-audio --audio-format mp3 <video URL>

and I get the following error.

audio conversion failed: file: Game of Thrones 6 OST - Light of the seven.mp3: invalid argument.

ffmpeg is installed. youtube-dl is up to date.


#1346

Need quotes somewhere maybe?


#1347

I got that command from here. https://askubuntu.com/questions/178481/how-to-download-an-mp3-track-from-a-youtube-video

i dont see any quotes.


#1348

Try putting the youtube url in single quotes


#1349

no. invalid argument again.


#1350

Maybe something here will help


#1351

Now I get an error saying Cannot download video and extract audio into the same file. Use url.%(ext)s instead as an output template.

So I run the command again with that extension and now I get:
Syntax error near unexpected token '('


#1352

To me it seems like some shell expansion or white space or something is causing problems in the URL, but I could be wrong.


#1353

just as a base line, how about something like:

youtube-dl --extract-audio --audio-format mp3 https://www.youtube.com/watch?v=Zw4yNGoyR8E

As like a baseline test?
In case the url is the issue?


#1354

I am a noob with OBS… need help to know what to google to find the answer to the following.

I have a cam link that is getting video & audio.

I have the audio and video working when I record ( confirmed by test recording and then watching it afterward)
… but I would like to have the audio duplicated from the cam link (input) over the speakers while its recording too. (so i can listen)


#1355

open vlc and view the stream from the cam?


#1356

having two programs trying to use the same hardware wouldnt cause a conflict?


#1357

Dont think they should. It should be a readonly stream so no writing should be happening


#1358

Thanks i’ll give it a try


#1359

I have this weird issue where if I install the proprietary video drivers on Lubuntu, everything becomes extremely tiny. I’m using the now open-source, nvidia-driver-396.


#1360

Threw error. Wouldn’t work :frowning: