Return to

The small linux problem thread



I did but I didn’t see what I needed. I’ll take another look though.


Should be there but if not, extensions are what you need.


Anyone know how hard it would be to install xfce on the latest RHEL?


It should not be hard. XFCE has been pretty stagnant for the last 5 years. If there is no meta package, you can use something like “yum list xfce\*” to find all packages for xfce.


Just ripped Linux off both my desktops. God damn it, it’s like the developers do everything they can to shit on a decent UI.

EVERY fucking DE randomly does this:

M1 = Monitor 1, M2 = Monitor 2, etc…

–… M4 …–
M3 M1 M2

I can’t drag UP to Monitor 4. It treats the top of 1 as the ceilng for the window. The mouse will go to 4, I can click, drag icons, etc., but I can’t move fucking windows up. Of the application opens in 4, I can’t drag it down. I have to reboot, sometimes twice. Happens in XFCE and KDE AND LXQt!

Doesn’t happen in Gnome, but fuck Gnome because you can’t customize for shit without 3,500 God damn fucking extensions.


Rant fit over. I’m back using Linux. Just fucking infuriating. Every time I unlock my computer to work I have to bullshit with something for 15 to 600 minutes.


You do know that that is configurable with XRandR right?

Also What GPU?


What is configurable?

The monitors are configured properly. If I move my mouse from Monitor 1 up it goes to Monitor 4. The problem is dragging a window up will expand/maximize the window in 1 instead of dragging it up to 4. I have to reboot my computer to get that to work. It happens at random.

This happens on an nVidia 970 AND an nVidia 1080Ti

For what it’s worth, my bitch fit is over. I’m back on Fedora 27 with Gnome and Ubuntu 16.04 Unity. I’ll just have the same wallpaper on all screens with Fedora.


I have not touched KDE in over a decade. I have only used XFCE, Gnome, e17, and unity within the last 10 years. Only Gnome with multi monitor. I figured that it all worked the same. That is extremely odd behavior.


It’s all fine and good. I found Pinta that lets me arrange images and span one large wallpaper to match up with each monitor. It’s not ideal but it will do. Gnome consistently works for me and my workflow


Contrary to what the haters say, for keyboard type people, the MS Metro and Gnome workflows do work well.


After my break up KDE and XFCE, I’ve rekindled my love – nay, my outright devotion and worship to the i3wm.

Funny thing though, the mouse cursor is huge lmao. It’s like 5x the size it should be.

Resolution doesn’t seem to matter, happens in 1440p and 1080p.

Someone suggested changing the cursor settings in .Xresources., but I’m at a loss as to where that is in Debian.

Anyone have experience with super large mouse cursor lol? I’m not sure how to even bring up the settings menu, except for ~/.config/i3/config


I found and installed iwatch. i want to play around with it. I read through the documentation page and there are a few gaps in my knowledge.

I want to set up the configuration file, run iwatch as a daemon in the back ground, and have the events written to a log on my desktop. I don’t require email notification as it is my own desktop computer.


Hi all, I’m new to both L1Techs and Linux.

The crux of the problem: I cannot connect to an EAP-TTLS network on my GNU/Linux laptop.

My school’s wireless network uses EAP-TTLS, but I cannot find the option in my network settings to connect. I’ve tried googling but mostly find tutorials to setup EAP-TTLS on my own network, not any help connecting to it.

I’m running Debian Stretch 9, let me know any commands I can run to gather more information and help out.



  1. Created file ~/.Xresources
  2. Added entry “Xcursor.size: 12”
  3. wq
  4. reboot now

Cursor is tiny and cute as can be. :blush:


Minor issue I’m having on Fedora. I’m not sure if Gnome can do more specific display scaling.

I’ve got a 2013 Macbook Pro running Fedora, at 2560x1600 resolution, 13in. At 100%, it’s very difficult to see the screen, but at 200% scaling, it has a 720p feel. I’m looking for something in between, but I haven’t been able to get scaling to work by putting “1.5” into gsettings.

gsettings set org.gnome.desktop.interface scaling-factor 1.5

If I run the above command, it errors out complaining about the decimal value.

Does KDE support this? I’m not opposed to switching over.


iirc you have to enable the decimal scaling factor before you can make use of it

and i have no clue if kde supports it. Worth a check though

EDIT: i checked and kde does support decimal scaling :smiley:


Perfect, KDE it is then. (not ready for wayland and fractional scaling on Gnome requires wayland)


Update: KDE’s scaling is nice, but depending on the theme, you’re going to run into textures rendering improperly. Be warned.


You would need to recompile the Gnome Settings application to to fractional scaling factor. It is supposed to be enabled by default in the next stable release. Otherwise you would need to use XRandR as well to make the scaling work in Gnome currently.


Thanks, @Mastic_Warrior, but I’m actually quite happy with KDE for the time being.

I’ve now encountered a new issue, completely separate from the previous one.

I know that nvidia supports DP1.2’s MST (multi-stream transport) feature. AMD seems to not supporti t on Linux. Can anyone confirm?

I’ve got an RX 580 on Fedora, two dell U2415 monitors and a DP cable running from monitor 1 to monitor 2.

Does anyone have a similar setup? I’ve enabled the feature on the monitor’s OSD.