Tell us about your worst save file loss

GTA is a series I disliked because I found the idea of a crime simulator that kids had access to morally reprehensible. I reluctantly tried GTA V just to see how awesome it was. I had to admit the story and graphics make it one of the best games ever. I was about 3/4 of the way through the engrossing story.

One day Steam said “You have a cloud save and a local save. Pick one.”

Poor choice Gaben

I chose poorly and was back to the beginning. Square 1.

I tried to start over a few times but basically, I never played GTA V again.


Well hard to tell.
I remember having everything in SonicRiders unlocked which imo is super hard and then the save file corrupted. My probably worst experience eva.

Then Starbound, but it was still early access. I’m still mad about that.

And MassEffect 2, not really a loss as there never was a savefile but the prison where you get Jack is a tricky thing. It doesn’t really autosave to this point(if you don’t save on your own) which causes you to end up way before even going to the prison as the savepoints are super bad. And that goes like almost through the whole mission too until the end which there is a savepoint. Like fail here and basicly start the game again is almost zero difference.
Like I ran into that issue multiple times xD replayed a lot.

Nier:Automata has to be the worst for the intro xD in terms of crashing before savepoint. It worked for me and if it crashes(which happend 3 times) I just saved xD

The worst things happend to me was not savefile loss, but dead CDs. I actually rebought 2 games just because of that.


Recently, playing Plants v Zombies on my phone. Finished everything, playing the endless mode. Battery dies, screen goes all digital static for a second and then black. Reboot the phone. Nothing. Brand new save.

1 Like

Jak and Daxter: The Precursor’s Legacy

Beat the game, had 98/100 Precursor Orbs (need 100 to unlock an additional cut scene ending). Nephew plays on PS2. Saves over my save.

That was the day I learned that multiple saves is always superior. Every save is in a new slot until all slots are used up, and then it repeats overwriting the oldest save.

I’ve pretty much stopped playing xbox entirely because of this.

So I get fallout 4. What a deal! 60 on steam, but 25 at best buy? Well shit! Over 130 hours in 3 weeks. Even stream it. PC dies, meh, whatever I’ll play fallout! Get past the midpoint in the main story where you are with Paladin Danse and going into boston to find people to help and to get help from. Go to the little shit hole. Game bugs out, Danse is stuck outside. Character you have to escort through the area DIES and danse is supposed to see it. But because Danse isn’t there the AI breaks and the entire town comes crawling out of every hole possible. Try to stealthboy past? Dead. Try to go back out the gate? Danse tries to kill me for some reason. Try to stop the guy killing my escort? Dead. When was my last save? 9 hours ago on the file.

It never autosaved. I never minisaved or majorsaved. Its fucked. If I go back I’m back BEFORE the airship.

I am legit thinking about just selling my xbox at this point.

1 Like

Wasn’t my loss, but my brother’s. Betrayal at Krondor, one of the best RPGs of all time, had a traditional “save your game to a file you name” option, and an option called bookmark. I had a game going the same time my brother did. He being the older brother got to use the bookmark option, where I needed to navigate a whole 2 extra menus to save my game.

Except one day, when I accidentally clicked the bookmark button. Betrayal at Krondor dutifully betrayed my brother and saved over his game without even the most basic of confirmation boxes. He was nearing the end of the game, with some seriously riced out characters from doing all of the side quests.

I found the problem in your game! You’re playing with the Brotherhood of Steel. There’s a whole thread here regarding how playing evil characters in Bethesda games sucks. :slight_smile:

1 Like

I have mods for the game that make it bearable.

The bethesda game in total sucks. Its never been bug tested and they never fix it. And I call it that because fallout 3 NV and 4 are the same as elder scrolls, just different themes. Same engines, same mechanics. Its just the difference of do I want to play in michigan or in florida today.

My worst save file disaster was when I was messing with the files in Spore without knowing how and where the save files and stuff are and corrupted the save.

Also in Spore when I beat the Grox (Holy shit they had 5000 planets colonized, took me a long time to beat all of them) I lost that file on an age old computer that my parents had and never had the chance to extract it.

Mine would be that i keep losing the saves for the first 2 bioshocks as they both dont have cloud saves. And the remastered versions don’t work for me. I have done the opening part of the first one 5 or 6 times by now.

Oh God, the Jak and Daxter one for me was the most scarring, but I hate Bethesda games inherently because of their bugs.

I’ve lost a collective 150+ hours in Fallout 3 due to two very specific and odd bugs.

The first time, I had since played Resident Evil 4. That game made me paranoid and I started closing every door behind me. So I’m going for what I believe is the Science bobblehead in Vault 86 or so. I close the vault door behind me as I didn’t know if something could come for me. This is a process of pressing the button and running inside.

I go through the whole vault (3 floors) and come back. Look around for the button to open the vault door. No button.

I read online that every vault has a button to open the vault door from the inside except this vault for no apparent reason. 3 floors means autosaves covered my last good save (I believe you get 3 autosaves then it overwrites, memory is fuzzy).

So I’m stuck in this vault for eternity. Great. You’d think I would’ve learned my lesson, but no.

Second playthrough going for 100%, I was getting the EDEN device. I brought the mutant. I was following an online guide for 100% completion. I needed two more bobbleheads. I read the guide as I went and realize this is the end-game point, so I think “Ok, I’ll leave the mutant here and go do my stuff then come back and get the EDEN from him to trigger the end-game sequence.”

So I spend 20 hours collecting stuff. Then I come back to the place, and the door to the EDEN room is unopenable. The mutant is gone. There is no way to get the device, and so no way to finish the game. Autosaves galore by then, and I didn’t manually save.

Why Bethesda wouldn’t leave the NPC there, IDK. He didn’t spawn with me when I fast traveled or entered/exited places but was still my companion since I couldn’t recruit anyone else. Maybe he died due to radiation as I don’t think Mutants are 100% immune and I left him there for ages (probably not).

On one hand, both are things I intentionally triggered. On the other, I feel like a vault missing something all the other vaults have without a lore reason given is a bug. I also think Bethesda could’ve asked themselves “Ok, what if they send this guy in and then leave the vault without getting the EDEN device from him?” pretty easily. Having someone play test the game shouldn’t be required for basic logical questions like that.

Lost my Terraria storage chest world with most items and all my characters except one old save I had on USB.

1 Like

This is the main reason why I am going to be cautious of bethesda’s next franchises… I dont care how big the hype is, I am waiting for in depth reviews

I have been burned too many times by bethesda (and that includes loss of game saves)

if I hear that

  • its still on the same engine, no sale
  • its still got nvidia crippleworks in it, no sale
  • its still the biggest pile of bugs ever, no sale… as they almost never really fix them.
  • its storyline is terrible (cause that shits expensive…) and they spent all the time making ‘mods’ instead

Sorry for the rant, but bethesda have come close to making me give up playing games.

1 Like

pokemon ruby. had well over 300 hours and a few shinys and no idea where the cartridge is.

1 Like


glitch corrupted all saves
Still mad about it years later

Oh and when I was younger I had beat Animal Crossing with no debt and a golden statue, maxed house, all rare items, every NES game, full museum.
Kid sister thought to start new game destroying all my progress… all 3 years

I don’t know if it’s my drugs or your drugs, but something is lost in translation.


Probably the worst experience for me was when I 100%ed Ace Combat Shattered Skies. I had all of the jets and stuff but save corrupted on my PS2 not too long after that :frowning:

Worst in recent memory is losing my main Witcher 3 game save. Got through main story, lots of side quests, Hearts of Stone DLC, and half way through Blood & Wine.

Had to reinstall Windows, and I quickly realized that GOG had not yet added cloud saves.

A week later, they added cloud saves to GOG Galaxy.

1 Like

pixel junk eden:
I’m on my third ps3 for stupid reasons, still haven’t finished the game.
ico was amazing though

Accidentally deleted my gran tourismo 4 save after doing almost all the endurance races, I was dead inside