Return to Level1Techs.com

system shut down only with atx cable pluged in

hi,i have a shut down prolem with my pc and i want to troubleshoot it by removing the components,i took out rams and graphics card, unpluged my hdd cables and took out the ssd,i checked the psu before and it was ok, so now its just my mainboard and cpu ,i wanted to took out the cpu and start the pc only with atx cable pluged to power my fans and see if shut down happen again,but it wont work at all this way,so i put back the cpu on with a fan on it but unpluged the 8 pin power connector to make the cpu stop working,i dont know if its stupid or not,so this way it start up ,no beep ,and my debug red light stuck on cpu,i left the pc this way and after 15 minute shut down happend ,so can cpu still be the suspect even when it has no power and red light suck on it? the temps are all fine i tested them before,i just wana make sure the cpu cant do such a thing in this situation,THX

Why don’t you start by describing your exact issue. It’s unclear how your ‘shutdown issue’ is caused by hardware and that running the board without power to the cpu would somehow verify anything.

About 2 month ago I ordered some components online to assemble them at home,my pc was ok and worked without any issue for almost a month ,one night I put my system on hibernate and went to sleep,at morning I pushed some keys on my keyboard to bring back up the windows but I realized the pc was shut down,so i pushed the power buttom to turn it on but nth happened, the only changes I could see was the rgb lights on the top of my rams (rgb lights turned on 3 sec after I pushed the power),after that I unplugged all the external & internal cables and plugged them back ,again nth happened then I turned off the psu power switch and left it off for 5 minute,I switch it back on and pushed the power again nth happened, I tried this out with 10 or more minute off switch and it worked,pc started up ok like normal days with no problem ,the only issue was if I turned the pc off or put it in hibernate or sleep it would shut down the pc and I had to switch off the power and turned it back on after 10 or 15 minute,I spent a week like this searching on web for a solution and rendering some archviz stuff and playing games and suddenly my system shuts down middle of a game with no warning or blue screen and after that day my pc shut down it self randomly,like 1 hour after I turn it on and every 15 minute or less after the fisrt shut down,it even shut down when im doing nothing.
Things ive checked:

  • brought my main board and psu out of the case and tested them out side
  • checked all the cables and my standoffs
  • used the rams one by one and changed their palces (tried new rams too)
  • checked all the temps in gaming,rendering,and idel (all normal )
  • used a new termal past and even a new cpu cooler
  • tried a new psu
  • unplugged all my usb devices
  • used stress test softwares to check cpu and gpu
  • wiped my hard drive and tried new windows(no virus)

The only critical eror im seeing in windows event viewer is : event 41,kernel power

so i wanted to try it this way to see if the shutdowns still happen before the starting beep,and it did,now i dont know that i should blame cpu or mainboard.

My spec:
Cpu: amd ryzen 2700x
Mb: gigabyte aorus x470
Vga: gigabyte aorus 1660 ti
Ram: teamgroup t-force 16 gig dual chanel
Psu: cooler master 750w
Ssd: gigabyte m.2 256 gb
Hdd: western digital 2 tb
Cpu cooler: cooler master masterliquid ml240 R

I think you’re going in with the wrong assumption here.

The 8 Pin is an auxiliary connector, it just provides additional power when needed. The ATX 20+4 Pin connector also has power lines for the CPU. So unplugging the 8 Pin doesn’t disable the CPU or anything. The connector is equipped with a sensor to check whether power is plugged in or not and the BIOS is smart enough to downclock the CPU to the point it doesn’t need it anymore, and can just be fed from the 20+4 Pin ATX.

so u think a faulty cpu can still cuase a problem before the beep sound?

Well the beep happens if the POST (Power On Self Test) is successful.
The POST checks various components if they are OK, if one of them isn’t it doesn’t beep. So yes, it could be the CPU. Could be any number of other things as well though.
Could also be the Mainboard itself. Can really only test with a different CPU. If a known working CPU doesn’t work in your PC (or your CPU does work in another), then it’s it very likely the MB is dead.

sounds like your testing for logic, the cpu controls most the logic on the board so it will need power to the cpu. ensure its properly setup with power and cooling.
(both atx and cpu power plugs connected as well as cooler and cpu fan on the right headers)

now with this setup and nothing else you should be able to power on the machine and with a speaker test for post codes… which should beep at you annoyingly because of no memory.

power off, unplug, and stick in a memory module according to its proper placement in the manual … and retry machine should boot , or maybe another post code if no gpu … this is dependent on config . regardless it should boot and either beep at you and or go into memory training where it will cut off a couple times and get the memory set to where it will boot . unless you need the gpu.

i would go ahead and plug in the gpu as this will make testing a bit less blind and just wait for the machine to do its training …

boot the machine wait for it to do its training, this may be a few self reboots. for each training session. but it should boot within a minute or two to the bios screen.

also if you cant get sane, unplug all power then remove the battery and wait a few minutes than try again .

if the machine just runs full speed despite any of these steps than most likely its a bad chip or setting on the motherboard verify jumper settings as some boards may have a setting that would cause this to happen .

This seems to me like a flaky board, and/or overheating issues. I think its incorrect to assume all of these problems are related to each other.

You should seek out someone with known good working parts.

1 Like

System won’t start without the additional cpu power connector anyways.
Also the cpu fans likely won’t spin either.

Not sure what you are trying to achieve?

2 Likes

Also to point out the 2700X does not have on-board video, so it could be a graphics card issue if you are not seeing anything on the display.

Beside your very questionable testing methodology.
What PSU is that?
A freind had random shutdowns and other issues that were related to a flaky psu.

I was also leaning towards a PSU issue, but sina says he tried replacing it, so that makes it less likely. Additionally, Windows’ hibernate feature saves memory to disk and powers off. So from the PSU’s perspective, it should be a normal power cycle. It’s not a sustained period of very slight load like sleep mode or something.

Generally, motherboard problems are more likely than CPU problems. Unless you have a bent pin, knock a capacitor loose, or fry it with an overclock, the factory QC is usually really trustworthy. Motherboards have a lot more surface area—literally—and are more prone to issues like this.

If you know anybody with a spare AM4 motherboard, I would ask to borrow it. Any chipset should work as long as it’s got the AM4 socket (i.e. any Ryzen board to date).

I’ve had the “won’t restart from hibernate, power off and on nothing” failure, maybe 5 or 6 times in as many months, with a Gigabyte motherboard. On power on no lights at all.

The only thing that works is popping the CMOS battery, which you haven’t mentioned; though I didn’t get as far as waiting more than 30 minutes or so. The battery tested a little low with a 100 Ω resistor across it (fine with no load) so I replaced it, but the problem has recurred.