Synology and Windows10 bridged ports

Have a weird one here…
So we have a synology NAS at the work place, precisely a RS1619xs+, and a bunch of windows 10 machine setup to backup an image of the system to it.
Back when we had windows 7 machine the procedure was to bridge all the ports of the pc in order to assign it a single static ip and if one of the ports would die you’d just have to move to the next port and be done with it. Never had issues back then.
Now on Win10, for whatever reason, when we attempt to move large files to the NAS it hangs and returns a network error. If we disable the bridge it works as it should.
Been scratching my head around this issue for a couple of days but can’t figure it out


That sounds like an odd way of connecting your PCs to the Synology NAS to preform backups. Can you elaborate on what you mean by “bridge all the ports of the pc in order to assign it a single static ip”?
Are the systems backing up locally or remotely?

The office I’m currently at assigns a static IP to every single machine, each PC has 3 ethernet ports and all of them get bridged toghether in Windows. The IP address gets setup on the bridge.
They use Macrium Reflect to do system image backup, and Macrium targets the NAS to store the image. Everything happens on a local network.

“Port Teaming” is Microsofts label for LACP, Link Aggregation, Port Bridging, etc.

I never used the Teaming function, maybe an update to windows broke it and it needs to be re-made?
Technet Article concerning that.

Thats a strange one. I’ve ran into NIC issues with Windows 10 a lot but only with the VPN virtual NIC. Recreating the VPN NIC always fixed it for me.
Not sure if you’ve tried recreating the NIC/Port Teaming.

tried, even looked at every differences in the properties between the port and the NIC to make them as identical as possible, there is no reason for it not to work. Also we’ve set this up on brand new systems freshly taken out of the box, it simply doesn’t want to cooperate.
And the weird thing is: i can see the NAS on the network, i can explore it, i can copy things from it to the PC, i can create files and folders, the only thing it doesn’t let me do is create large files (situation with Macrium), move large files already inside of the NAS to another folder in the NAS, or copy large files to from the PC to the NAS.

Have you tried enabling SMB multichannel? I know it’s technically not stable yet on Linux side, but Wendell tried it on his loaner Synology unit and haven’t had problems with it. I believe SMB multichannel can work without any bonding on the NIC side.

Would be interesting to try but we can’t, first because it would be to risky, second because the 3 remaining ports are reserved for the virtual machines