Return to Level1Techs.com

Support on Asus X99-WS/IPMI and 64GB RAM kit

Guys, i could really use a bit of tech support.
I have an Asus X99-WS/IPMI mobo (cpu is E5-2687W v3) and i upgraded my previous ram kit for a 64gb ecc kit, 4x16gb model no. M393A2G40db0 - CPB. Problem is tha even if i can see all four dimm stats from the Asus BIOS, only 32gb of ram are detected, like the mobo uses just two of them; only two dimms shows “capacity: 16gb”, the others two shows blank. I tried running two dimms at a time and they seems all working, then i tried swapping dimms/slots (using both the suggested population config and not) with 3 and 4 dimms and every configuration caps its capacity at 32gb, no matter the slots used and if more than 2 dimms are installed. I tried upgrading BIOS, disabling the XMP jumper on the mobo and i cleared CMOS, but it still detects 32gb.

Any kind of help is greatly appreciated!

Ahh, this is the age old X99 memory compatibility issue, I think. Ghost slots in BIOS when they are all popualted, move the dimms around and same ones stay dead (Normally left side of CPU, IIRC?).

Outside of raising the DIMM voltage a few bumps, I am not sure there is much else other than finding another kit.

I was running a crucial ECC kit ( 2 x kits actually) on my X99 board that worked fine, it was an 8x8 config though, and was 2133.

1 Like

My kit is 2133 too (i tried running it on stock frequency and lower too).
Could you expand a bit more on the DIMM voltage? There are a number of option in the Asus BIOS about that.

P.S: yeah, the “ghost” DIMMS (detected presence but “blank” capacity and frequency) are on the same side of the cpu (slots named A1, A2, B1, B2)

So you are in the individual DIMM’s themselves. Try raising, or settings out of the gate 1.35 Voltage to the VDIMM controller itself. It will be in the AI Tweaker section, somewhere/something around voltages closer to the bottom if I remember. Around where the CPU VCORE adjustments are.

If that doesn’t work, you can try going 1.36, 1.37 maybe up to 1.40 just as a test. If it still doesn’t work, I think there were people adjusting vccsa voltage higher… Others stated that it was the CPU cooler being too tight, and causing the board to warp evvvvvver so slightly, enough to not make proper contact for those memory channels on the pins under the CPU (there are 2011 :-), I guess it would take just 1), so loosing / tightening would sometimes work. Dropping speed even lower, (1866) might help.

In the end Memory support on X99 sucks, and sucked. I have two X99 boards left, and after 6 kits, I found a kit that woks fully populated on each board, and they will die with those kits.

Hey, i ran the test you suggested without any success, BUT in the end i had the possibility to test different ram kits thank to a friend and seems it’s a CPU fault (i upgraded that too recently but i failed to correlate), because it has issues on anything installed on channels A and B. The setup works fine with channels C and D fully populated with 64gb. I will try to have the CPU changed for a working one.

Thank you so much for the wisdom you shared about RAM and the X99 platform!