Supermicro Motherboard not posting/showing up on display after update

I updated my motherboard bios and after restarting it never posted no beeps and never displayed anything. Every time I power up the server shutsdown for a few seconds and starts back up.

Yes I have cleared cmos by taking battery out and shorting the clear cmos pads.

No there were no errors after updating.

Motherboard is x9dri-ln4f+ yes the mobo was working before updating on this hardware and there was no change after the update. I have been using the mobo for a while and it was stable and no issues were there.

What should I do? Is this recoverable?

Can you try re-flash the BIOS via IPMI? If at all possible, the older working version if not the new one

No, I have IPMI but I am locked out

Locked out because you don’t know the credentials or because you don’t have the license to flash BIOS?

Don’t have credentials

That board might be old enough that it predates the practice of randomizing the BMC credentials. Have you tried resetting the BMC and using the old ADMIN/ADMIN login?

Yes still nothing. I have also tried the recovery using SUPER.ROM and holding ctrl and home on powerup

Do you see an IP for the BMC on your network when you power on the system?

We’re missing some information here -

  • What CPU are you using? What sSpec (SR1AN, QFSE, etc)?

  • What is the revision of the board itself?

  • Exactly which revision of the BIOS did you flash it with?

And like redocbew just mentioned, is the BMC getting an IP address?


The power cycle behavior you’re describing has happened on my SuperMicro X9-generation systems twice, caused by a memory failure and an unsupported CPU.

Yes I can get to the IPMI page just cant log in

Like I mentioned the mobo was working fine before updating. The mobo is running 2x e5 2609 with 144G of ram. I am not sure about the revision of the board but the bios I flashed was the latest one. And yes I can get to the IPMI page I just can’t log in because of unknown credentials

1 Like

Ok, but flashing the BIOS will not reset the BMC. It’s unclear whether you’ve done that in addition to everything else that you’ve already tried.

I also updated the BMC before updating the bios because the bios required the bmc to be above v2

Then it sounds like your credentials got reset when you updated the BMC. I’m guessing there’s some documentation around the update process which might help point you in the right direction?

I have tried everything I have no clue what else to do

1 Like