Supermicro H11SSL-I + HP/AMD EPYC 7551 PS7551BDVIHAF - No post, seeking help *SOLVED*

I recently ordered a Supermicro H11SSL-I Motherboard and EPYC 7551 PS7551BDVIHAF that was previously in a HP server. As for memory I have a single stick of Samsung 32GB DDR4-2666 M39A4G43MB1-CTDQ for testing purposes in the DIMM slot that the motherboard manual says to use when you only have one stick.
And of course nothing goes smoothly so I get fan spin but no post out of the VGA.
However I do manage to connect to the IPMI and checking the error log I get no obvious errors other than it’s struggling to adjust the pwm on one of the fans.

According to the POST Code sniffer utility it stops on Code 16. And according to

I’m guessing it’s this. 0x16 Pre-Memory North Bridge initialization (North Bridge module specific)

Things I’ve tried so far:
Reseat the CPU
Reseat the Memory stick (I dont have any other sticks I can try yet)

I am very confused, am I looking in the wrong place?
Compatibilty issue?
Is this a memory issue or a CPU issue?
Is this HP/AMD CPU Vendor locked? (Though according to the seller it isn’t)
Does the motherboard need both Auxiliary CPU Power as well as main CPU powercables connected?

I probably forgot to mention a lot of things so I will answer questions as best I can.

Help would be much appriciated.

So HP vendor locks their CPUs. If the CPU wasn’t vendor locked, was retail, then was used in ah HP server… HP helpfully blows fuses in the cpu to make it an “hp” cpu.

HP absolutely does this, though not on all models of server.

It could possibly be memory but…

You would need both ATX12v connections, yes.

1 Like

Would you happen to know if there is a way to differentiate between OEM lock and memory issue? I’m guessing they should be on different POST codes

OK, problem solved it was a memory issue.
I brought ECC memory but I forgot the Registered part.

Borrowed some memsticks from a friend and it POST’ed!

Sorry for wasting your time.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.