[SOLVED] System won't POST when videocard is connected to PSU

Just building a desktop with a friend, but we’re running into some issues… And we’re a bit stumped at the moment. So any advice/thoughts are appreciated.

When the videocard is inserted, but not connected to the PSU, the system performs POST. Though it gets stuck on the “no VGA found” (obviously) as indicated by the LEDs on the board.
When we connect the card to the PSU, the system doesn’t start at all (no fans, LEDs or anything).

We’ve got the following to play with:

  • MSI B550I
  • AMD 5600
  • MSI RTX 3060 Ventus
  • Cooler Master V650 SFX
  • 2x 16GB sticks Corsair DDR4-3600

Unfortunately we don’t have another system at hand to swap parts with for validating parts >__<

1 Like

Is the psu used or new?

My current thinking is the psu doesn’t have enough juice to power everything!

It is all new hardware. And the recommended wattage for a 3060 is 550W and the cpu is only a 65W part as well. So I don’t think the psu isn’t powerful enough.
But our current train of thought is that the psu might be faulty… Though it sucks that we don’t have options to verify that.

What kind of PSU? Is it modular? Are you using only cables that came with it?

Yes, it is fully modular and we only have the included cables. We tried all the PCIe cables (we only needed one of the included four) on all the different connections. Which makes us think that a single faulty port or cable isn’t the cause.

The only remarkable thing is that the PSU “ticks” once when turning on, then won’t respond to the power button unless you fully unplug it.
That made me think of a triggered overcurrent protection, but we can’t find anything which could cause a short :persevere:

Is the GPU new too? I wouldn’t rule out a bad GPU or GPU issue unless you’ve tried it in a different system.

It sounds like you did already, but double check the cables to make sure you are using the PCIE cables. I think with enough pressure you can insert the CPU cables into the GPU. Just a thought.

Edit - if you have a multimeter, I suppose you could test the power coming out of the PSU and also see if the GPU plug is shorted.

1 Like

You really have two choices, RMA both PSU and GPU, or find another set of parts of troubleshoot the issue. If you bought these from a local store I’d do an RMA first.

For parts try looking around on the local for-sale site (eg: craigslist), any old psu or gpu will help debug this.

NB: You want to measure voltage here.

Yes, thanks for clarifying- you would be checking that the voltage is in range and coming out of the correct pins at the end of the PSU cable.

I’m not 100% sure what to check for shorts on the GPU since I think you will probably get some connection from power to ground, but I think the resistance should not be 0. It might be low.

Lastly, some PC stores might let you put the GPU and/or PSU on a test bench to see if it’s working.

@gee_one
Yeah, all the hardware is newly purchased.
We hadn’t ruled out the GPU either, but again… testing is hard with a single system available. I think he has a multimeter, but we didn’t think of using it. :thinking:

@cowphrase
We mailed the retailer last night to ask if they have a clue. They have a 30-day no questions asked return policy, but we’d rather have a fully working system after all. So let’s see if they have a clue or just replace the PSU and possibly GPU.

If I’d have lived closer by (or had a car), I would haul over an extra system today. But that’s not an option unfortunately >__<

1 Like

Using a multimixer, check resistance between plus and minus on the GPU. NOTE: be careful not to reverse polarity even during measurement!

I would take these steps when that is an option.

That’s normal. There’s a relay that engages the primary part of the PSU. All the PSUs I ever had and still use do make and audible click once they turn on or off.
But, if you hear it clicking way after you pressed the power button, there might be something wrong somewhere in the system like you said.

I don’t think it’s really worth the hassle to troubleshoot further the issue you’re having. Since you have all new parts start the RMA process for, at least, the PSU. If a new one doesn’t fix the issue RMA the GPU.

If you have someone that has a spare known good PSU, even if it’s 400W or something, you could use it. To check if the system boots or not you don’t need to comply to the power requirements of the whole system. Those are suggestions based on god knows what details.
My RTX 2070 Super runs nicely on an SFX 600W PSU instead of the 650W recommended, for example.

1 Like

I would guess either a VBIOS update like JayzTwoCentz showed in a recent video, or the card is broken (VRM short or similar).

It is the bios!

We’ve had contact with the shop and both the PSU and GPU will be returned. They’ll test and replace them.
So hopefully next weekend we’ll be able to finish the build :sweat_smile:

We updated that to the latest version already.
Can’t go back to an older version, because those don’t support the 5600. But that went completely according to expectations; motherboard indicated no CPU found initially, we flashed the BIOS, then it progressed past there to detect CPU, RAM and got stuck on “no VGA found”.

Ok… short update on the build!

We got replacements for the PSU and GPU from where my friend bought all the parts.
And with those new parts everything booted up first try :partying_face:

Whichever it was… The power supply, the videocard or a weird combination of those two. Now at least it all works!

Again; thanks for your suggestions all! :smiling_face_with_three_hearts:

3 Likes