[Solved] Random Shut downs to won't turn on

CPU: Ryzen 5800x

GPU: Zotec 3070 ti

MOBO: Gigabyte B450 Aorus Pro Wifi

Ram: Corsair Vengeance 3200 32 GB

SSD: Sabarent 2 TB

Power Supply: Corsair 850 W 80+ gold

I just updated my CPU and GPU about 2 weeks ago (Return window closed Thursday). Yesterday the computer shutdown randomly while my son was playing Fortnite. Today it shut down on me while playing Dragon Quest 11. I was monitoring temps because of the shut down yesterday and everything was fine (All temps CPU and GPU in the 60 C range). When it does crash everything shuts off (case fans, cpu cooler fans, GPU, and RGB). The only things still on are white LEDs on the case and power button. The power button will not reboot. I have to throw the main power supply switch on the back and turn it back on to activate the front power button. When I do this the CMOS resets (this has always happened when I unplug the PC though). Everything was doing fine until yesterday. I am on the latest Nvidia drivers (just updated this morning, so yesterday’s shutdown was on last month’s driver). I also updated the AMD chipset drivers this morning. The BIOS has been on the latest Gigabtye version since the update 2 weeks ago. No unusual sounds or smells. Since everything is shutting off, but power is still getting to the case LED and power button LED, I’m leaning towards too much messing around with the MOBO recently is causing it to fail. Thoughts?

On advice from the LTT forum I switched from my 850 W to my older 650 W. The computer booted up for about 45 minutes then shut down and would not turn back on even if PSU was power cycled.

Sorry to hear it is having trouble. Some troubleshooting tips:

  • Is the system still in the case? If so try removing it to just put the mobo on top of its box and plugging everything in one at a time

  • remove the GPU and see if it boots and runs. You won’t get a display but will get fan spin to show it is working

  • remove all the ram and reseat. Try with just one stick of ram.

  • remove your SSD / drives to do the testing.

It may be something serious but useful to eliminate variables first.

Good luck

1 Like

If you’re able to boot into the system and play again some games I think you should check VRM temperatures.
What you’re experiencing is a safe shutdown to protect something inside your system that might catch fire if it’s not pulled power from.

No amount of software tinkering should make a motherboard fail this hard while playing games. There must be something more going on behind the scenese.

I’m also thinking about other culprits and I’m thinking about the GPU for one reason: memory temperature. Some OEMs are really lacking and, if you got unlucky with your card, maybe it’s even missing some needed cooling to the memory chips, which is crashing the card and the system.

Try to log some data with HWiNFO64 and plot them with Generic Log Viewer to see if there’s something wrong with “secondary” things like VRM temperature, memory temperature on the GPU and so on.

If all the temperatures are in check and even the PSU is working correctly maybe you should try to buy a new motherboard and see how it goes.

I had MSI afterburner (no overclock just monitoring) running during the 2nd and 3rd crashes. The temps were good.

Were you monitoring other sensors in the system, like VRM temperatures?

No, just GPU and CPU temps. Unfortunately the system won’t turn on again to check the other temps.

I’m sorry got lost into the post details and missed that the title says clearly “won’t turn on”.

Have you tried clearing the CMOS and see if the system boots again?

Other things you could try is unplugging one device at the time and see if the system boots back up at one point or not.
Start with the GPU, followed by all the RAM sticks but one (and plug them one at the time if you still don’t get a boot), last but not least unplug the SSD.

If nothing is working still unplug headers on the motherboard. Disconnect everything beside the CPU fan and power cables (obviously).

Before doing everything make sure to unplug every USB device you have and plug in the most basic USB keyboard you have, possibly to a USB 2.0 port.
It’s not uncommon to see USB devices crashing or stopping a system from booting.

The inability to stop isn’t providing a post code. Absolutley nothing is happening when the power button is pressed. Just dead metal.

If you haven’t tried this already, “Won’t turn on” + “Gigabyte mobo” suggests popping the CMOS battery, and waiting 30 s. Myself and at least one other poster here at L1 have needed to do this.

sounds like you have a dead cmos battery if your cmos is resetting every boot.
typically they last 4-6 years but ive seen em die after as little as 18 months in gigabyte boards.

and yes this will cause your system to be unstable as its loading default cmos settings and running the system with them. they may or may not be stable under load or may not even be configured properly.

put the 850w back in, replace the battery and hope for the best.

oh and the 650w psu is likely done. you probably tripped its over volt protections or it poped a fuse.
nvidia recommend a 750w to deal with instant peak loading on the gpu.
as lesser power units dont have the headroom to deal with the load unload cycling without serious wear. so lets hope it didnt take any parts with it if it did die.

anyhoo lets hope its just the battery…
replace it go into bios/eufi and load optimized defaults.
change any settings you need to for drive order and the likes. set xmp. save and reboot.

hopefully your changes will be saved and remembered.
next load up your system to see if it quits…

psa… use rubber gloves or plastic tongs for the battery replacement bit…
as touching them with your fingers seriously shortens there lifespan.

Changed out the MOBO, upgrading from B450 to B550. Been running for a week without shutdowns. Thanks to everyone who responded.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.