Return to Level1Techs.com

[SOLVED] Pfsense, ip out of range

helpdesk
pfsense
#1

Hello Sir/Madam.

I had my server on dhcp dynamic address on my pfsense router. Well now it has changed and I have a ton of ports to an address that I cannot switch my server to.

Pfsense complains that the address …100.10 is out of range
The range is …100.1-…100.110

Do I need to restart my pfsense router?
Edit: Restarted my router. Still nothing. Changed from …100.100 to …100.2

Solved:
Following errors:
The ip address must not be in the dhcp range for this interface
I had to change the range from …100.1 to …100.11

0 Likes

#2

Please clarify. your DHCP range is xxx.xxx.100.1 through xxx.xxx.100.110 and you are attempting to manually configure an address on your server, which is within the DHCP range?

You can go into Status/DHCP Leases and add a static mapping for your server.

0 Likes

#3

Yes, I did that. But it doesn’t let me put xxx.xxx.100.10 as the address. Address out of range.

Following errors:
The ip address must not be in the dhcp range for this interface

Edit: I’m an idiot. I’ll change the DHCP range from xxx.xxx.100.1 to xxx.xxx.100.11

0 Likes

#4

Presumably you’ve verified that a lease isn’t still active for 100.10?

Even though there is no device currently using 100.10. There may be a valid lease for this address which has not yet expired.

0 Likes

#5

my website should work when the ip address is assigned. nxtgc.ddns.net

0 Likes

#6

You dont have some kind of funky subnet mask do you?

1 Like

#7

I got it working, do you see the web page?

0 Likes

#8

seems to display fine for me

0 Likes

#9

Disable adblock to view the page correctly. We just use jscript to show you items.

Success!

0 Likes

#10

nice. The funny part with the prompt is that you don’t see it with adblock and privacy badger :smiley:

0 Likes

#11

I’ve been using Privacy Badger for ages, so the content blocker built into Firefox must have triggered that greeting.

0 Likes

#12

Well it might also be cookie autodelete

0 Likes