Return to Level1Techs.com

[Solved] No sign in prompt Windows 10 Xbox app - debugging options?

#1

Hey everyone,

So I caved and got the Xbox Game Pass for PC to try out which means you download the Xbox app and everything should be happy. On my desktop machine I can download an launch the app, but clicking sign in makes the window go grey for a couple of seconds, then it goes back to the window I was at when I clicked sign in. Any attempts to press sign in after that do nothing.

I’m able to sign in on my laptop just fine, so its an issue isolated to my desktop computer.

Does any one know of a way for me to diagnose this? I’m not a noob with Windows so advanced options are welcome. I would use the the Event Viewer, but i’m not sure exactly what to look for.

The only other thing I can think of doing is one of those system resets, but who knows what that will break or if it will even fix the problem.

0 Likes

#2

Did one of those Windows resets that keeps files and its still not working.

0 Likes

#3

For anyone that finds this I found the solution

I needed to install the Xbox Identity Provider

I found the error by trying to load the Xbox Console Companion which actually gave me an error instead of silently crashing. The error was 0x406

0 Likes