[SOLVED] Need Help with NVME RAID Crosshair VII Hero (Wifi)

Hey guys, I was inspired to give NVME raid a shot after watching the youtube tutorial that Wendell posted. I am having an issue in the bios under the RaidXpert 2 utility, where both drives (960 Evos) are recognized but I cannot initialize them. They are both listed as “new” and when I try to initialize them, it tells me that there are no legacy disks that can be converted to RAID disks. I’ve been searching for solutions on this all day so any help would be greatly appreciated! Thanks


1 Like

Boot>CSM(Compatibility Support Module)>Launch CSM

Make sure it’s set to disabled, and try again.

(I think you might have to turn it back on after you create the disks, i havent seen that menu in a bit)

With it disabled or enabled I still have the same problem

gotta reboot after the change

Even after the reboots I still have the same issue

With CSM disabled try a full power off, and pull the power cord out of the power supply (or flip the switch) until the lights on the motherboard all turn off. Then turn it back on.

Also found this post (and it’s subsequent) that might be helpful. Need Help with NVME Raid on x470 Crosshair VII

I tried a full power off and unplugged the power cable with no luck. I’ll read through that thread and see if I can find any useful information

You may need to zero your disk as they may be marked some weird way

I had to delete the default array of 2 disks before I could create a new array today.
I wonder if you’re having the same issue?

I had to delete the default array as mentioned above. I got it working. Thank you for all of the help everyone!


Hate to bring back an old post but this was absolute gold.

Hours spent researching, updating, replacing drives etc…

All solved by deleting the default array that I had no idea it had placed my “new” drives in…

What a dunce, thank you so much!

1 Like