[SOLVED][HELP] Asus VG236HE not showing 120hz

Hello sir/madam,

I got myself a new monitor for 0$ but it doesn’t show 120hz.

I never had a higher than 60hz monitor so I’m kind of do not notice if the display is showing 120hz, but windows display settings and nvidia settings say that It is 60hz. My test ufo results: HERE What is wrong? I’m using a hdmi cable from a gtx970 to the display.

Fix: Use the DVI port instead of hdmi, the hdmi port is too old to support more than 1080p60

Check the monitors settings (yay onscreen controls…), maybe it has to be enabled there first.

Nvidia driver had custom resolution which you could at least use to investigate if it can do that 120hz, and then if it doesnt my guess would be that its the HDMI port from either end

I’ve tried to calibrate the screen a little. There is gaming mode, I have that enabled. The information tab says
68kHz 60Hz
VG236H (series)

I can only go lower with the Hz in the nvidia settings. My friend said I would need a dual link hdmi?

Well, I fixed it.