[Solved] Debian Rescue Mode, No input issue - Uni Work

I’m currently doing lab work for my Unix class at Uni.

Part of the lab tells me to run init 1 in the terminal which launches up a windows informing me that ‘You are in rescue mode’. It asks ‘give root password for maintenance’. Now I’m assuming it’s just asking for the password I set for root but when I type that nothing happens. I also have the option to press ‘Control+D to continue’. When I do that nothing happens. I’m running this on VMWare Player and VirtualBox and I have this issue on both machines.

Is there a way around this or am I missing something ?

It sounds like your input device isn’t working, ensure you have a PS2 keyboard attached to the VM, or similar.

Thanks for the reply. I’ve fixed this now, turns out the system was just taking a while to load and if I tried to input data too quickly it was crashing. Walked away from it for 5 minutes came back and it worked fine.

1 Like

Patience makes things work.

I have no patience for patience…

Probably why my things go wrong.

1 Like