[Solved] Can't Export to a Mapped Drive (Even When Said Drive Is Accessible via FIle Explorer)

Hey Gang,

Need to pick some brains.
I can see and access, even add/remove files, from a mapped drive on the PC, but when I try to export a file from a specific software to the drive, it's not a choice in the drop down (and there's no other way to access a file path save location.) If I export it to the desktop and then drag and drop to the drive, it works fine. Any thoughts?

The software is a niche software and is by no means expansive.


Got 'em. Registry ugh.

Edit: If the PC is Windows 8, just skip the registry hubub and create an instance of them being an admin and a user.

How to make elevated programs recognize network drives

so just mark it as solved then? by typing it in the title? :p
did it in advance to help the others not clicking on it when they want to help.

1 Like

First time asking a technical question, forgot! Sorry and thank you. Think it's useful to have on here as there are few resources online with the registry edit . Thanks!

1 Like

registry in Windows in a pain. It was just there to help the transition from Dos to Windows, but DRM fans loved it for it too be annoying and to hide data inside for the user.......

but yeah marking it as solved is good for others to read it's solved so they can find some kind of solution in here.

Right on.

Yeah - It seems like once a week a User calls about some obscure Registry error... This week I had an instance where Windows 10 prevented a user from using any Windows applications because they weren't elevated, even though they were a local admin. Had to manually elevate them in the registry for it to recognize the elevation.