[Solved] bootable NVME raid WRX80E-Sage

I’m moving to AMD via 3995WX from Xeon running VROC booting from an ASUS Hyper w/ Qty4 Samsung 970evo M.2 x16 gen 3 in a raid 0. So I should be to do similar on this board, right? Well, I have the gen 4 card that came w/ the mobo, I loaded it and the slots on the mobo w/ Qty7 Samsung 980 pros and put them in a raid. I used another SSD to boot and test, shows up, speed test is fast. But then in windows installer it shows as separate disks (never a good sign). I tried drivers, they either do nothing or it doesn’t show anything; never the raid. I saw some posts about intel SSDs only, no thanks. What can I do? I’d prefer to boot from the raid.

Hi sorry about your troubles

I don’t have a pro but the regular Treadripper TRX40 board.
I do recall having a similar issue.

Did you load the drivers correctly when you installed windows?

Should probably backtrack, what does the bios look like? Is it setup there properly (it’s your raid controller :wink:) if that’s not setup then it needs to be.

Then you need to install the tree raid drivers when installing windows. It can be a bit tricky, the order is important.
You will need to read the AMD instructions as I don’t have it available here with me.

This will work :+1:


You said tree, but you meant 3; that was very helpful. I see now, 3 in an order, bottom, controller, configure (rcbottom,rcraid,rccfg). Perusing.

Working! Awesome, thanks Tived.

1 Like

sorry it was my Danglish (Danish/English) :wink: glad it helped!


This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.