[Solved] Antergos TTY1 on boot

Alright, you guys. I am having an issue. I just installed Windows, and then dual booted Antergos. Everything went smoothly enough. I got it all installed, rebooted, booted into Antergos, and everything was good. I messed around a bit, tried to fix the mouse acceleration problem that I was having (I HATE acceleration) by creating the file described in the link below. Then I rebooted, went into Windows and everything was great. Rebooted and went into Antergos and here is the issue. I am stuck at a TTY screen. I am by no means an expert in Linux and have very limited (ie no) experience with Arch (Mint was my go-to before now). I have no idea what to do about it sending me to TTY1. I can successfully log in to the account I created in Antergos when I installed, and from there, I have access to the terminal, but I have no idea what to do from there. Terminals aren't really my thing. So, how do I go about getting back into Gnome?


What does it say when you type 'startx' in the terminal? (You can just take a photo of ur screen)

Parse error .... in '.../50-mouse-acceleration.conf'
"(default," is not a valid keyword in this section.

There's your problem, looks like a typo in the config file. Edit the file & start x

Should have been able to figure this out myself. Thanks for the help. Everything is working fine now.

1 Like