Skyrim ENB mod crashing after logo

I finally had found information on what mods @Logan uses in Skyrim, at least, from 2014. (

When I try ENB V0.292 and V0.305, so far the only ones I've tried, I get the Bethesda logo, but before the actual menu arrives, the game simply crashes. I've read around online, people say updating DirectX 9 to the June 2010 update fixes it, which I tried but it was a no go. On the top left corner, EMB shows that it's working before the actual crash. I've pretty well followed what Logan's shown in his video.

Most people who are having issues were on Windows 8 and up. Though I'm here on Windows 7 SP1. GeForece 780Ti 3GB.

Any ideas?

That's typical of a mod order problem. Try running loot, and if you're using mod organizer there's a little auto load order organizer on the top left of the enabled mod list.

Oh yeah, you might have lighting mods that affect it too. Try booting it without the ENB. If it works there's a mod conflict.

1 Like

I got V0.262 working, though when I tried the Poupouri ENBs - Extended, the lighting seemed broken in places, which was funny, I eneded up being able to use V0.292 since then. Though the mod I did remove was "SkyRaces - More Races at Skyrim" before that. Since choosing a certain character there would crash the game. (Not sure if it's a bug in the mod or another conflict.)

Whatever I did seemed to allow ENB work now, but unfortunately that doesn't fix Poupouri ENB - Extended. Even the version Logan used, which I thought his game looked pretty darn sweet. Guess I'll try fiddling with it some more and see what's up.

I'm using Realistic Lighting, but I know it's been a good couple years since that video so some things are bound to be different. lol

I'll take a look into what you suggested, that sounds like it'll be pretty helpful to try to solve some problems, thanks! :)

Adding custom races fucks with pretty much everything. You'll need a lot of trial and error to make it work. I can't help cause I never touched it.

Load order has a lot to do with it crashing. But I have found that EMB's don't run well if your using SLI either, so keep that in mind. Also as Leon_the_Loner had posted custom races mess with it and any custom lighting effects will crash it as well.

Well, I've tried 0.305 and it works, but it really screws with some textures. Like fire textures are missing. Then the wood/coal under the fire textures vanish. In Solitude when I went inside one of the buildings, people's textures were missing and some walls were.

Not sure if it's linked with Immersive Interiors, but I've recently found I needed a patch for ELFX for it to fix Dragonsreach. Though the whole time, ENB 0.262 worked well until I added Poupouri's ENB Extended, which rendered fire textures missing. I may try some of it out again once I try to resolve the orders.

Which, I can now use the Unofficial Skyrim Legendary Patch. I honestly can't believe I've not tried Skyrim modding sooner, this really is amazing! Definitely a thumbs up to Logan and his video for the big inspiration!

Wanted to say thanks! LOOT ended up becoming beneficial. Once I got things going, I have about 105 mods going, I started getting some issues. Loot's order helped slightly I think, but I began to run into crashes involving memory issues. Which fortunately ENBseries V0.305 to the rescue with it's configuration. Had to up my reserve memory to at least 384MB (will try 512MB later) to get rid of the studder.

Oh, and I ended up using EFLX in the end, but it seems to be working the best for me here. Definitely happy thus far.

I did try Poupouri's ENB, and it made some places a bit too dark for me, while I did like a lot of what it did, it mostly killed my performance. From 60FPS constant on my 780 Ti to 45FPS range, and even in some shops, it hit 15FPS. So I'll leave ENB presets alone for now, may try some others at some point. I'm just happy to have the thing stable memory wise now!

Also look into cleaning mods with tesvedit. Most mods don't need cleaning, but the DLCs do. For whatever reason bethesda won't clean it themselves. In my experience you'll go from crashing every hour or two to stable as rock.

1 Like

Didn't even know that, thank you for letting me know! At first, I began to wonder if that's why I couldn't leave Dawnguard area, because I could go in just fine, but I couldn't leave at all, I'd be on an infinite loading screen. Even after I cleaned it twice, as per STEP instructions.

Looking around, there was only the possibility of Skyrim Flora Overhaul to blame, but that was caught and fixed back in 2013, but I did notice one little setting I didn't put into the Skyrim.ini which it called for, which is for the grass. I sort of doubt that would have been the issue, since I hadn't had problems elsewhere (but who knows?).

Though what I feel was the biggest help, was just removing SSME, since memory related issues usually have led to infinite loading screens. Apparently SKSE essentially can do the same anyway, and since I have ENBoost in place, I don't seem to need it.

Eitherway, I finally can leave Dawnguard without any issues. Definitely happy for that!

Though I tried ENBoost on my mom's system, and for some reason it introduces graphical glitches for her system. (NVIDIA Titan X, Windows 8.1). Though I've learned that Windows 8 and up, DirectX 9 games are limited to 4GB VRAM max. While Windows 7 for example, can have whatever you have and then some off RAM. So I may have to try lowering the value I had originally tried on her system, then if that doesn't fix it, check for mod conflicts.

Ah Skyrim modding, certainly both a blessing and a curse! lol!

I haven't played Skyrim in a minute... but I remember in Fallout: New Vegas I had to merge patches in the fallout editor... after you clean the mods, basically just highlight all of them and create a merge patch at the end of the load order and it'll get rid of overriding effects that in-game (glitch walls, lighting, etc)...

Don't know if that directly applies to Skyrim but I couldn't run New Vegas without it and it was a super clean play-through with it...

Hmm, should I have the Unofficial Skyrim Legendary patch loaded after everything then? Being that Skyrim's the same engine as New Vegas, I wouldn't be surprised if the same case applies.

Also, I've fixed the ENBoost on mom's system, turns out that some how vsync no longer was being applied, causing the infamous glitches tied to high FPS.

However, there's just one problem I can't figure out, and that's stuttering. I've even ran Skyrim with out any mods and it still does it for her system.

Parts list above, anyone have any ideas?