Setting up audio in Archlinux aka UGH

So I got a working arch install with i3 as the window manager

I installed pulseaudio, but for the love of me cant get it to work.

What Ive tried:

setting the profile of my card to something else
changing the config file


runing alsamixer seems to make me think that its using the wrong card as default (I have a nividia gpu with "sound" and a pair of USB studio monitors that im trying to use)

I'm not the best when it comes to ALSA and pulse configuration, but I can try. Post the output of aplay -l and a screenshot of alsamixer.

I managed to get it working with the extremely cheating way of installing gnome, running it, setting everything up, then switching back to i3.

Am I a bad person?

Not at all! Whatever works for you, works for me ;)

1 Like

At least I can now watch those videos someone posted on configuring i3 :D

Yep, yep. Have fun :)

1 Like