Return to Level1Techs.com

Ryzen build freezing at idle, can’t find the problem


#21

where is the airflow at ? no front intake fan :open_mouth:


#22

Ohh thanks for your input :slight_smile:


#23

I’m looking to get this case now https://mdcomputers.in/circle-mid-tower-epic-black.html :stuck_out_tongue:


#24

does it happen too when your current case is open without side window ? maybe it’s getting too hot


#25

Yup happens even when i put the mobo on mobo box…sometimes hangs in bios too :confused:


#26

I would rma that thing :frowning:


#27

I’m selling it for $20 less to a guy. gigabyte’s bios is also awful


#28

Update: Changed my mobo to Asus TUF B450 GAMING PLUS fixed my problem. It was faulty motherboard.


#29

Yeah, can confirm. I had one of those ASRock AB350M PRO4 and it was terrible as well.
Best of luck with the new board.


#30

Yup even the new gigabyte b450m-ds3h has the same problem. more and more users are reporting it now. i already know 2 guys. and Thanks :slight_smile:


#31

Had a Gigabyte board as well. Glad I swapped to an AsRock one. Needing Windows 10 exclusive bloatware to UPDATE THE BIOS didn’t fly with me

Glad the Motherboard change fixed your issue, but still curious if it was faulty motherboard, or the BIOS changed a setting without your say so.

May be C states or like has been said the Power supply Idle control


#32

I did a windows update, BIOS update and installed gigabyte bloatware on the same day! Problems started after a few days. If it was BIOS update issue then it should be solved if i roll back the BIOS right? but it didn’t.

I tried power supply idle control, disabling c-states, clear cmos, tried every single BIOS and everything. it reduces the crashes but still happens. Last few days the crashes got so bad that even the BIOS would just freeze which assured me it was a mobo issue.


#33

most often when a mobo is rebooting , freezing, during the bios post. its because something is shorting out between the mobo and components and case.
if a system passes post testing from the bios all hardware tested good, then its a resource conflict and windows can work around it.
in some old systems ive found ide cables that had rubbed against the frame and wore through the insulation and shorted against the case, or controllers on hard drives damaged by the use of screws being too long.
but if a mobo is faulty it usually will not pass post (power on self test)


#34

Sorry but it has been proved that some AM4 boards are faulty by design where they would crash at idle but NOT during stress test. They would Just google it.


#35

figured that was the case!
often when putting a new design into production to meet deadlines many times the time consuming tests are not performed.
this is a typical thing that happens with microsoft code writers as well.