Return to Level1Techs.com

Ryzen 2700X on a Asus ROG Crosshair XII WiFi motherboard


#1

Hey guys my computer is unstable and freezes during low utilization. Can someone help me turn off the P states?
When it freezes it either locks up for about 30 seconds to a minute or completely freezes and i have to restart it manually.
Default on BIOS - RAM defaulted to 2133Mz

Specs: Ryzen 2700X Stock cooler
Asus ROG Crosshair XII WiFi motherboard
G.Skill 16GB (2x 8GB) Ripjaws V Series DDR4 PC4-25600 3200MHz
850W Corsair PSU
500Gb SSD + 3TB HDD


#2

Have you tried reseating the cpu and ram?
Also how are the cpu temps? It could also be a bad cooler mount?


#3

I presume you have the PDF for the board? Does it have the BIOS stuff in it? If so search for “AMD cool and quiet”. Disable that if it isn’t.

Then just go through and turn off stuff that says “energy efficiency” or “reduces power consumption” and so on.


#4

I have reseated the ram but not the cpu. Idle temps for the cpu like to flux between 34°C and 40°C (with what looks like no apparent reason) and under load is about 80°C (gaming/unzipping very large files).


#5

As far as i can tell there isnt “AMD cool and quiet” on the board at all, additionally nothing that is energy efficiency particularly. All of it is overclocking settings set to auto from manufacturer to be optimized for efficiency. And i would change them to manual but half of it is locked and so far havent found anyway to unlock them.
Also if you know how to enable virtualization on this board that would be greatly appreciated. I must be blind and cant find it.


#6

Update the bios to the latest version first if you didnt do that allready.


#7

I have updated the bios to 804


#8

Virtualization you can enable under advanced > cpu configuration > SVM mode.

As far as your PC crashing in idle goes. I dont know, really. Did not have that problem with same board, CPU. I have similar g skill 3200mhz cl14 ram. For that I choose some prebuilt ram oc profile, then dialed down the voltage to 1.35v and did some minor timing changes. Thats really all I did as far as oc goes so far.

Some of the things are renamed very strangely. I didnt exactly find XFR2 for instance either. It seems to be working, although only boosting to 4.2ghz max in single theaded cinebench for instance. Only reaches 65° with some jumps a little closer to 70°. Dont really know why it does not do 4.3ghz yet. The 65°-something more close to 70 are not single threaded temps. Its max temps ever when its at 100% load. But it reaches that way before 100% load. After that fan speed changes is all.

What OS are you using though? Have you by any chance tried to use an existing Windows installation with new hardware?


#9

I currently have a fresh install of windows but i have tried a preexisting had the same problem. I have seen mine hit 4.3 and ran fine, i just run in to problems at low utilization. I set all voltages to manual with out changing the defaults, and its doesnt crash but still studders.

Also thank you for the virtualization