Return to Level1Techs.com

Reactivating missing disk RAID 0

#1

Hey guys,

So today I wanted to open a file, but the link failed. No worries I thought, can happen. So when I went to open my D-drive, I noticed it wasnt in the list. I restarted the computer but it was still not listed. I opened Disk Manegment where I saw both drives.
They are 2x Samsung 850 Evo 250GB SSD's in RAID 0.
One of them is listed as Dynamic Online and failed, the other is listed as Dynamic Missing and failed. I have tried reactivating it, but nothing happens. Via command prompt I have tried reactivating it with Diskpart -> list disk (is M0) -> online, but that has given me nothing either.

While it isnt a complete loss if I loose data, I of course rather that I didnt. I dont have any recent images due to constraints in storage and because files are often changed on the drive due to it being mostly for work. Is there any solutions as to how I might be able to restart it again?

Any help is greatly appreciated.

0 Likes

#2

RAID 0 should only be ran for fun benchmarks

might be some info here

0 Likes

#3

Sounds like the drive is just dead, so your probably out of luck.

0 Likes

#4

yeah, thought of that video as well. Will try some of the options, but this is currently what I get when i look at the disk in cmd:
DISKPART> detail disk

UNKNOWN
Disk ID: 00000000
Type : Unknown
Status : Missing
Path : -1
Target : -1
LUN ID : -1
Location Path : UNAVAILABLE
Current Read-only State : No
Read-only : No
Boot Disk : No
Pagefile Disk : No
Hibernation File Disk : No
Crashdump Disk : No
Clustered Disk : No

Volume ### Ltr Label Fs Type Size Status Info


Volume 0 Stripe 465 GB Failed

DISKPART> online disk

DiskPart cannot online the selected disk because it is missing.

cant access anything... :'(

0 Likes

#5

sucks, have had it since november 2015

0 Likes

#6

Hey, just to add some info I feel I missed to add:
In disk manager I am able to see the missing drive (although it is noted as missing) and the size of it. I am incapable of reactivating it.

In DiskPart I can also observe the disk but it is listed as M0 and size is 0GB

In TestDisk I can also observe it and the size is given. I am still unfimiliar with Test Disk so I have only done analysis so far.

0 Likes

#7

download a linux distro with gparted and try the restore disk with it. then write a disk image onto another drive to get your data back with no worrys

0 Likes