Return to Level1Techs.com

Random restarts

Since I moved my PC to my office I have started having random hard restarts. These happen purely randomly, and it seems to me that heavy load does not cause them.
One of the possible causes would be some kind of grounding issue as unlike before, now my PC is grounded. I decided to test with ungrounded plug to make things as they were, we just got to see what happens.
I was thinking could this be my PSU getting overloaded as I am running 3950x + 3090. I have new Corsair 850i power supply which according to my calculation should be enough (right?). But running stress tests of folding at home full blast with both GPU and CPU maxed out I am getting nothing.

Referring to my earlier post with the issue of back USB-C port plugging causing the hard reset as well, someone pointed out that there could be insufficient ground somewhere. I am going to pull everything out from the chassis and test on the motherboard box for a while and see if this happens.

My case is Lian Li 011 dynamic, I don’t remember if the standoffs or the places where standoffs screw were painted.

Any advice would be more than welcome.

What is your idle current power set to in the BIOS?

1 Like

Interesting, I do not know actually. How do I check that? I am on Gigabyte Aorus Pro X570.

Your PC had a location change. Is there any adjacent appliances (like an airconditioner unit) that may draw unexpected and sudden power draw off the wall socket that shares with your PC?

Try to look for old appliances as well because they are not as power efficient as more modern appliances.

1 Like

you’ll have to look around and find it

i dont have that motherboard

another option that might work… is disable all C power states

1 Like

I have to concur with @regulareel, if you have older wiring or running off an extension cord, you could be hitting a highest resistance which could cause instability. JayzTwoCents showed that adding an extension cord could impact performance and cause instability. He goes a little extreme in the video, but you get the idea … Are extension cords dangerous for Computers? - YouTube

3 Likes

If it was working fine before the move with the same exact setup this is probably not the cause.

Going super simple troubleshooting mode

  1. Make sure to re-seat all components you are comfortable with (i.e. re-seat the graphics card for example), even after a small move can cause slight shifts in how a card is seated.
  2. Verify all cables and cords are snug. (example: How a power cable is almost in place etc.)

Based on your specs though I might assume you have already done those, and may need to look at what others have already contributed as possible causes (AC / appliances / troublesome wall outlets).

3 Likes

I have tried everything, except reinstalling / pasting CPU. I re-seated everything else, also cables, removed power extension cable I had, down-graded BIOS to earlier version that has previously worked, switched power plugs and so on.
Also running stock settings with no XMP or any overclock. The restarts happen about five times per day just the same, maybe even more frequently.

If I had to guess, either mobo or power supply is bad. But I have seen posts in Guru3D about random restarts with similar Aorus X570 boards as well, and some claim that Zen 2 CPUs do this, meaning they are bad or have gone bad. Somehow I get the feeling that this could be the case.

I don’t know if it means anything but seeing Critical events 41, Kernel-Power in the event viewer. I guess this just means that somehow the PC was rebooted abruptly.

https://forums.guru3d.com/threads/random-reboots-only-in-idle-and-windows-startup-on-3900x-x570-aorus-master-trident-z-neo-2x16-3600.438607/

I have a decent gaming laptop that I can work with in the meanwhile, but I really need to look at getting the machine fixed.

I suppose starting to swap parts is what’s left to do right? I do have extra 2700X , extra PSU and extra graphics card. Which one should I try first?

could be this

but still curious…
what was the idle current in the BIOS set to?

What about the power/reset switch?

1 Like

so you have looked at everything?
made sure there isnt a loose connection after the move?.
nothing changed in bios, no upgrades or fresh drivers?.
checked? passed?.

then the 1 difference is the plug in the wall.
are there other appliances on the same ring?.
it may be a power spike from something else on the same line causing dirty power to your psu which then trips its self protection.

if that’s the problem
you have 3 options.
turn off the appliances while you work.
buy a ups and use it as a power filter.
call an electrician and have your wires tested

2 Likes

IMHO, everyone should have one.

If you are ever unsure about your home wiring and do not know how to check this yourself, this is always a good option.

2 Likes

I am seeing “Power Supply Idle control” in Bios. It is set to Auto by default. Other options are Low Current Idle and Typical Current Idle.

The setup has been fine for about a year with the default Auto with this exact BIOS revision. But it is true that both my PSU and GPU were changed after that. After upgrading those, the system ran fine though, until very recently.

Yes, this is wise idea, and this is what I will do. However I doubt that this would help the situation. I know the power in my office is stable.

1 Like

So whats the amperage rating on the fusebox?

There is an actual tool that measures power stability. Should we assume you used that device?

1 Like

The whole amperage is standard 30A that is split to three sections.
Well I haven’t used actual tool to measure a power stability but I have used another computer which have had no issues.

So if you are sure that everything is good. The most tedious solution is to put the machine back in the other space and run some tests to see if the issue persists. IF they do, then it is the machine. If it does not, then obviously, it is the new location. No need to expensive power meters if you don’t already have them.

2 Likes

“The other space” means my home. I don’t have the logistics to move this over for now.

Roger that. I did not realize that we were talking about another geographical area. In that case, it could be anything. Pretty much now, it is up to you. Lots of good thing to try and look for in this thread.

What about it? I am using LianLi 011, I think it only has power switch. It does work