Ran Tron, now Nvidia Shadowplay REFUSES to record, HALP!

So I ran Tron 12.0.2 to get rid of a virus, and now Nvidia Shadowplay won’t record at all, on any program, I’m not sure what went wrong, but anything would help! PULLING MY HAIR OUT!

Try reinstalling the nvidia driver for your video card. It’s part of that package as far as I know!

I have tried to search for the drivers, it says it’s updated. Ok so I swapped out the game ready version for the studio one, and then swapped back, still nothing,

Remove driver entirely with DDU and reinstall nvidia driver from scratch.

1 Like

ok but would that render my PC without a driver? Would windows default take over as I reinstall?

1 Like

Windows has a built in default driver that will work for the few moments that you need it to.

yeah I knew that’s what happens when you first install windows, but I’ve never intentionally removed a driver before. FINGERS CROSSED!

Yea … that’s the state windows will revert back to when you remove the driver

1 Like

well guys looks like it worked! Thanks for the help!


Your welcome! Glad it worked out!