Rampage IV formula problem

Hello guys,

I've had my system running for almost 2 years perfectly stable and all of the sudden it turns off with a sound like it just cuts the power, and after that it refuses to even post showing nothing but error code 00 and a red cpu_led on the motherboard.
About a month ago this has happened as well, but back then i simply removed the ram, the motherboard stopped displaying 00 and gave a ram missing error and after popping the ram back in it booted normally and was perfectly stable again. Since it was working perfectly fine, i thought nothing of it.

But this time it refuses to do anything except show 00 and cpu_led.
I have tried getting it to post by removing everything except for the cpu because of then first having to drain my loop. Also tried flashing the bios, also no effect.

Does anybody know anything that there is still left to try before taking apart my loop or RMA-ing cpu or motherboard?

all suggestions are welcome

complete specs:
Rampage IV Formula
GTX 770
16gb ripjawsZ

I don't know if this will be helpful but let me know if it is.

Link: http://rog.asus.com/forum/showthread.php?3593-Error-debug-code-00-non-boot-possible-solution

maybe you could try to reseat the cpu?

aight, so i just reseated the cpu, in about an hour i should be able to check if this worked after bleeding is completed.

i'm not sure what's so magical about reseating a cpu, but it worked, thx guys

well socket 2011 chips are basicly very big chips.
So it can be happening, that its not seated correctly.

Nice that its solved. ☺