Raid0 & Single Drive

So, I bought two 3tb hard drives to upgrade to from my single 1tb. All three of them are seagates. I have an AsRock fm2a75-m mobo.I download and installed the 3tb unlocker from the website.


Now, what I want to do is have the 1tb as a bootable drive, and raid0 the two 3tb drives together, but still boot off of the 1tb so I can transfer files over later. When I set up the raid0 and try to boot from the 1tb, I get a blue screen at the windows loading icon, right at the beginning.


Anyone know what's up?

After you change the BIOS SATA mode of the boot drive to use either the Advanced Host Controller Interface (AHCI) specification or redundant array of independent disks (RAID) features, you receive the following error message when Windows OS is restarted: STOP 0x0000007B INACCESSABLE_BOOT_DEVICE

You could fix it by method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.
To resolve this issue yourself, enable the AHCI driver in the registry before you change the SATA mode of the boot drive. To do this, follow these steps:

  • Exit all Windows-based programs.
  • Click Start, type regedit in the Start Search box, and then press ENTER.
  • If you receive the User Account Control dialog box, click Continue.
  • Locate and then click one of the following registry subkeys: 



  • In the pane on the right side, right-click Start in the Name column, and then click Modify.
  • In the Value data box, type 0, and then click OK.
  • On the File menu, click Exit to close Registry Editor.
  • Reboot, change BIOS SATA mode


Thanks it worked :D


I was quite interested by Sergio77's comment which seemed it could be quite helpful to my case.
I have a Z87 Asus Impact Motherboard (ROG UEFI) with 3 SSDs:

1x Samsung 840 Pro (Windows 7 Pro boot drive)
2x Samsung 840 Evo

I wish to make a RAID 0 array with the 2 Evo SSDs.

The latest Intel RST software has been installed. No special steps were made during the Windows 7 installation.

I cannot access the "ctrl+I" menu during POST.
When I pass the SATA mode to RAID (from AHCI) in the BIOS, Windows 7 cannot boot. The colored dots appear briefly, the system then loops into reboot.
The value of the start key @ "HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci" is already set to zero.
"HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV" doesn't exist.

I am at a true loss because I cannot seem to find online any solution pertinent to my setup. I thought this would be a snap but this is a real bother and I can't start storing and installing heavy-duty work until this issue is solved.
I would be so thankful if you had any suggestions for me to apply.

Thanks in advance.