Return to Level1Techs.com

Problem with the game Vampyr

helpdesk
pc-games

#1

I bought the game Vampyr a while ago and now I’m unable to launch it. I see the Vampyr logo for a short while, a short blackscreen and then the games crashes to my desktop. Window’s event viewer lists the following error code: 0xc0000005.
The game devs provide an FAQ on Steam, but it doesn’t solve my issues with the game. I also created a thread on the Steam forum, but it appears to be deserted by the developers of the game.

Maybe someone here can help me out.


2700x + windows 10 scheduling and affinity!
#2

Have you tried disabling the steam overlay for the game?


#3

Thanks for the response. Vampyr doesn’t start with and without Steam Overlay :frowning:


#4

According to the web site, I will link below. The most typical causes for the ‘0xC0000005: Access Violation’ error are a corrupt registry, malware, faulty RAM or device driver, incorrectly written, installed or updated software or even Windows security features. The website goes on to list things you can try to fix the problem.

Windows error 0xc0000005


#5

Thanks, I’ll take a look. That being said, I’ve tried many other games and only Vampyr doesn’t work. Every other game works flawlessly. But I’ll consider the recommendations :wink:


#6

So basically, I was even able to start the game twice. Once a long while ago and a couple of minutes ago. Ufortunately, I am unable to replicate the start-up process required…


#7

As it turns out, I might have caused this issue myself. I have optimised Window’s process affinity and didn’t allow core 0 for user processes. Apparently Vampyr, does not work with it being banned from core and as a result does not work. (I’m still not sure if the game works 100%, but I was able to start it three times in a row now.)