Problem w/ new build

Okay, so I finished with my PC today. Turned it on, got a post beep and no video. Read online that it might have to do with the memory, went to Frys, bought new memory and put it in. Still no results. Tested it again a few hours later and it worked! Put ubuntu on my flash drive, sticked it in (hurhur) and got to the loading screen. After waiting a few minutes, I tried to type on my keyboard that I attached and it didn't work anymore.

 

Thus, even more time later (now) I don't get any more video one my screen. I didn't touch anything when I was installing it except for the front panel for the usb ports/power button. I don't think it would be the memory or the motherboard, already got new ones to replace the ones I originally got (they were DOA unfortunately.)

 

I don't know how to fix it to be perfectly honest with you, I wore my discharge bracelet thing the entire build. Only thing I can thing of is heat but I have all the fans running.

 

Any help would be appreciated, thanks.

Are you running intel or amd.

Do you have your GPU mounted securely.

Are all the power cords mounted to the board.

What mainboard are you using.

Does your board support intels builtin video.

system specs?

Intel.

Yep.

 

Yep.

 

I'm using the gigabyte H77M-D3H.

 

Yep, but not using that for the HDMI. Using the GPU's video thing.

- Intel celeron G1610

- Gigabyte H77M-D3H

- Saphire 5450 1GB (temp until I can afford a 7770/7850)

- VP 450

- Patriot Signature Line 2x4GB 1600mhz memory

If you have pluged in all of the power cords, It could be that you curved the pins on the MB while instaling cpu,

Otherwise:

bad MB

Bad cpu

bad gpu

or even the psu

find someone (friend, pc shop) with same platform and test your Hw there

May be your ram. Drop to 1333mhz (f you can post to bios) and see what you can do

http://ark.intel.com/products/71072/Intel-Celeron-Processor-G1610-2M-Cache-2_60-GHz

But why would it work one minute than the next it doesn't? I don't think I bent the pins, or the CPU. Dunno though.

Can't get to bios, only get the one post beep.

Doesnt matter, it happens...

Do you have a stick of 1333mhz ram? If it won't post then it's either a motherboard issue (I don't know much about H77) or a cpu/ram compatibilty issue.

I do but it was doa. Can't really use it Neil I return it.