Potential Hardware issue


I am looking to see if anyone has some thoughts on a series of strange issues I am running into that I am 90+% certain is hardware related issues.

For the past month I have been running into issues with Chrome/Edge/Vivaldi getting status_access_violation errors, I have tried all the tricks online of renaming Chrome, removing all extensions and so on with no luck. I reinstalled Windows 10 as a clean install and put the bare min software on still no luck and tried FireFox and it instantly crashes on “MOZ_RELEASE_ASSERT(keyLen + 1 != maxLen) (Metadata elements corrupted. There is no value for the key!)” which paired with the Chrome issue seem to indicate maybe a RAM issue. I ran Memtest86+ for 4 runs with no errors.

This weekend I then got a new error, when I booted the system I got a black screen and the system kept cycling with beep codes indicating there was no GPU, after about 10 tries I finally got video and an error in the POST screen saying my GPU doesn’t support UEFI. I have rebooted many times since and have been unable to reproduce the issue. I have been able to play Overwatch with no issue, I have run heaven and superposition with no issues. I have also tried running prime 95 for 2 hours and no errors.

I have this feeling it is most likely a motherboard or CPU issue as that they are the only thing in common with the RAM and GPU.

I am running:
Ryzen 5900x at stock
Asus Crosshair hero viii on bios 3401
Evga 1080ti not overclocked
32gb of GSkill F4-3600c16-16gtzr at XMP.
CPU and GPU are both watercooled with no thermal issues.

Any thought or insights would be greatly appreciated.

Thanks in advance.

The GPU issue does not really fit with this theory, but have you checked that your SSD has no errors? At least run and extended SMART test.

I did that too but using AIDA64 memory stress test it would IMMEDATLY stop and report bad memory. So my suggestion is to try that to see if it’s the RAM that’s giving you issues.
There’s also TM5 with the anta777 config that’s made to stress to the max your memory and that will help too to make sure it’s not memory. But AIDA is already good enough in my opinion.

To get around this issue I’d try to reset the BIOS, leave everything at stock and see if the issue appears once more (after you’ve made sure it’s not a RAM issue).
If it’s giving you the same error again try to force the slot the GPU is in to PCIe 3.0 and see what happens. If you’re running a GPU riser that might be the culprit too (I have a rigid riser from Silverstone in my RVZ03 and if the monitor is not on when the system boots I get a GPU debug LED on the motherboard if I run the slot on auto).

If problems appeared when you watercooled your GPU maybe it’s a mounting pressure issue. Remove the GPU block and re-torque everything if that’s the case and see what happens.

I have run a few more tests now.

I ran the Aida64 memory stress test for about 30 min with no issue, I ran the memory benchmark no issue.

I ran the Adata ssd toolbox full diagnostics on both my SX8200 and SX6000 no issues in the smart info and it is showing my 6200 at 99% life and SX8200 at 100% which I guess isn’t bad when they are both 1.6 years old.

Now the GPU thing. happened to have updated the BOIS last week when I reinstalled Windows since I was on the first version that supported the 5900x so maybe there is something to that. but over all the GPU has been fine for the last 3 years I have had it and it has had its block on the entire time. I am getting 44c under load on the core.

The issues with the browsers popped up out of nowhere about a month ago. I have not change any hardware since December when I got my 5900x, there were no issues leading up to it. The only thing I remember was updating my AMD drivers just before the issues started. So maybe that is part of it as I installed all my drives on the new install so I might try reinstalling again and keeping it as basic as possible and see if issues popup. It could easily be one specific install causing the issue.

Maybe I just started overthinking the issue in the end as it seems odd to me that an issue like the browsers would follow me in a clean install and suddenly there would be a boot issue around the GPU making me wonder if there is something like an issue with the board/cpu that might be causing some strange things with the memory and gpu but I would expect some test to show an issue.

BIOS reset and rock it like that for a while. I think the issues might be due to the board that restored your previous settings on the new BIOS version.

well it seems I have narrowed it down a bit. I have not received the GPU error since the first time so maybe just a hiccup at the time or related to the findings below.

I installed the Beta bios that is one up from the version I was running. Reset it to factory changed nothing in it and I am still getting the Status_access_violation errors.

I tried my ram in both DOCP and just auto with no fix to the Status_access_violation.

I tried 1 stick of ram in the ram slot indicated by the MoBo manufacturer to use, no luck. Tried the other stick no luck. Tried an older stick of Corsair Dominator no luck.

I tried another GPU in 2 of the PCIE slots with no luck.

I then pulled my ram and NVME and moved them to a 2700x Crosshair VII hero I have and everything worked fine.

I pulled the 2700x and installed it in the Crosshair VIII Hero with the ram and it worked.

I put the 5900x back in and I am getting the errors again.

I ran out of water to redo my loop so I was not able to try moving the 5900x over to the Crosshair VII Hero. So at this point I feel like it is most likely the CPU since another worked, but there is still a small chance it is maybe the MoBo not liking the 5900x or less likely an issue with my PSU which is a Corsair AX1200i not giving the CPU what it wants for power. I have run into strange issues in the past where a failing PSU make other components seem like they are failing.

I guess at thsi point my next steps are to move the 5900x over to the other board, if that works I guess try swapping the PSU.

Any thoughts on something I missed?

Well conclusion is it is a bad cpu. I have put the 5900x in my crosshair vii and it still happens and when trying to boot from a Linux live cd it fails on accessing memory. I have tested 3 kits of ram with the crosshair vii.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.