Return to Level1Techs.com

[please close, i give up]

#1

[Ive given up on buying anything tech related. Everything that i buy can never just work. Last time i had a problem it took me 2 whole days trying, and i hate dumping my life into this. Please just close this, ive given up. im just gonna send it back, and never even try buying anything else for my pc. Every goddamn time i end up spending hours trying to fix something that shouldve just worked in the first place]
Hi. I recently bought a new WD Black 500gb NVMe SSD, and i cant seem to get it to be recognized. I’ve tried different PCI layouts, ive tried without my wifi card in, and nothing seems to work. My mobo isn’t reading out any error codes either, so i don’t know what to do.
Specs:
GA-AX370 Gaming 5 NOW F31 BIOS
R5 1600
RX580
ADATA SU700 120gb SSD
Seagate 1.5TB HDD
16gb Gskill Ripjaws @2100mhz
Some ASUS wifi card

0 Likes

#2

Have you tried in a different machine? it could be a dead drive it happens from time to time.

0 Likes

#3

Yeah, forgot to mention that. It works fine in my sisters machine.

0 Likes

#4

Do you have something plugged into the U.2 connector? According to the specifications on https://www.gigabyte.com/us/Motherboard/GA-AX370-Gaming-5-rev-10#sp , the M.2 connector becomes unavailable when the U.2 is populated. (Altough I could not find it mentioned in the manual)

If the U.2 connector is empty:
Did you try removing everything with the exception of the CPU and the new NVMe SSD?

0 Likes

#5

The best i can do is remove everything but the GPU and the NVMe, and it still didn’t work with the GPU in either slot. The GPU won’t fit in the bottom slot due to it being a 2.5 slot one. And no, i do not have a U.2 drive.

0 Likes

#6

Have you tried contacting their support and/or forum?

0 Likes

#7

Tried Amazon support, useless as always. I’ll try Western Digital next.
Edit: Now waiting to hear back from WD and Gigabyte

0 Likes

#9

found this- https://media.flixcar.com/f360cdn/Western_Digital-3298206719-eng_flyers_4078-810007.pdf

0 Likes

#10

There is a bios setting maybe to pick if you want the u.2 port or the pcie port? Mp500 is nvme so hmm that’s interesting

0 Likes

#11

If I recall on an Intel board of a similar Gigabyte “series”, you need to go into the BIOS and enable PCIe storage device–not sure how the AMD board settings are. Keep in mind WD Black NVMe SSDs has some weird motherboard and laptop compatibility issues due to the controller used by WD–the previous model before the Mp500 had similar compatibility issues too.

As much as I prefer to be “brand neutral”, personally I don’t touch WD SSDs as they more or less rebranded certain SanDisk models as WD and support can be lacking(firmware & testing across other hardware makers).

0 Likes

closed #12

if you say so

0 Likes