Return to Level1Techs.com

Pfsense Box Hardware Issues // Took drastic measures

Hi all -

This is more of a ‘post-mortem’ type post. Not entirely sure as to what the cause is as do I not have extra parts (or time) to isolate it further, but my guess is most likely the Asus TUF Mark 1 Z270 mainboard.

Once I first completed the build, it worked fine for about a week - but since then I had neglected it and kept it off for about 3-4 months now as I was sorting out the Threadripper/7920X systems.

During boot, it wouldn’t draw more than 30W from the UPS, and the Asus Q-LEDs would show Power (on) and cycle through CPU, then RAM, and stay with Power (on). Many many boots, pulled extra RAM out, removed all SATA disks, pulled the spare NIC out - same.

If I pulled all the RAM out, then it would stay with LED for RAM (on). So I ordered an AX760 PSU (it’s the only one that Amazon could ship ASAP).

Yesterday, that Corsair AX760 PSU arrived and I tried swapping out the AX860i. First weird thing, Corsair use a different cable for the AX760’s motherboard pin-out, so I had to switch those over first. Finally, couple reboots and it does the same thing. No POST, doesn’t pull more than 30W.

Tried isolating the UPS, power-extender strips etc. Then I decided to call it “Time of death…” Yanked out the entire Z270/7700K combo out and threw in a 6700K/Maximum Formula VIII Z170 setup I had packed in its box — this was an older rig (From August 2016) that I wanted to try and sell; well it saved the day for sure.

The pFSense box is up and running once more; I had to do some rewiring, and now it is backup.

Moving the Noctua NH14U vertical cooler across the boards was such a simple task that I’m still amazed at how easy that was.