Return to

Performance tremendously decreased after switching PCIe addressing to 64 bits

I just noticed when changing the addressing to 64 bit on the bios the performance decreased drastically.
I’m running looking glass on 4k, version B2-0-g76710ef201
did anyone else notice this? and if so, is this expected?

B2 is a very old version, please update to B3 and re-test.
Even still if there is a perf drop it’s not LG related, but GPU related.

hi gnif, i did update to B3
i noticed something that is quite annoying for me, i normally use it in full screen mode and i use screen edges to switch between it and other stuff, however now that doesn’t work, it’s as if scroll lock was permanently enabled, not sure whether that’s intended, is there a config setting or something to change that or that is the way it is?

Mouse handling code was re-written for B3 with further improvements in the latest bleeding edge. Unfortunately it has broken the workflow for some people but it was unavoidable in order to fix some more major mouse issues that were affecting other people.

You can try turning off input:captureOnFocus, it may help in your use case.

I work around this by mapping a key on the host to ‘Hide Window’. In my case I use the calculator key which is located above the numeric keypad / near the mouse. A quick key tap and the full-screen session is minimized to the dash, which is easily re-activated by clicking on it.

i see, where should i change the captureOnFocus setting?