Return to Level1Techs.com

Performance ghost in pc

Hello World!

I bought Trident Z RGB Neo https://www.gskill.com/product/165/326/1562840211/F4-3600C16D-32GTZNCTrident-Z-NeoDDR4-3600MHz-CL16-19-19-39-1.35V32GB-(2x16GB)

but there is something odd. Idk if it actually runs at 3600MHz
image

and now I upgraded all aspects but the cpu and I def see a bottle neck because my pc just somehow still struggles to run VRChat. Running the almost latest Amd drivers. Also fresh Windows 10 professional

CPU: AMD - R5 2600
MOBO: Gigabyte - Aorus X570 Ultra
DRAM: G.Skill - Trident Z RGB Neo
GPU: Gigabyte - RX 5700 XT
Monitor: BenQ - Zowie XL2411P

Well I might get a little perf hit by that cpu on time. But It shouldn’t be like a huge impact.

Well also using a modded version of the game might add instability. And without the mod definitively adds more fps.

There is probably a cpu bottleneck but I really would like to get some advice from you people on this matter.

Looks like you’re running at 2133.

I’d suggest resetting any RAM settings in your BIOS to default then either trying XMP settings or manually setting your RAM to the advertised timings.

4 Likes

It is a brand new X570, so what settings in the bios would be default?

XMP Is an overclocked memory profile. 3600mhz is not a JEDEC standard and so you need to enable the overclock profile to use it. You should consult your motherboard manual since this varies from each manufacturer and board model.

That said, your issue is not likely solved by RAM speed.

I noticed that My games programs crash when I go over 16GB, it’s like my psu doesn’t give enough power to run the second memory module.

that’s not it, more than likely one of your Ram chips are bad
have you enabled XMP, set to 3600mhz and set the Ram voltage to 1.35v

I don’t think my bios settings are getting applied because when I exit the bios with saving the settings it goes into a boot loop until I hardreset it and start it normally

yeah you might have a bad stick, either it can’t run at the rated speed or its just plain bad

I would try and RMA it, stating it can’t run the rated speed and it’s been crashing your PC at 2133

1 Like

I ordered a Molex to 4P ATX12 adapter so my motherboard actually gets the power it needs, and then I’ll RMA if I still get the issue.

the power is absolutely not the issue DDR4 ram draws less than 7w of power in a 2 stick configuration, compared to a CPU that draws 65w-12w and a GPU that draws over 200w

also that adapter will more than likely cause more issues as molex cables aren’t really designed to run the amount of current CPU’s draw, these sorts of adapters are also prone to be cheaply made and lead to fires and shorts

also the CPU plug only powers the CPU, the Ram gets its power from the 24pin connector
but power is not the isssue, you simply have a bad stick or two of ram

1 Like

In the mean time, worth checking one stick at a time in case one will clock, then you know which is bad, if only one

Interesting, I tested both sticks in the same A2 slot. 1 of them is faulty and results in the boot loop. The other one in just let the system perform normally. Thanks for the advice. Now When I get my 32GB 3600MHz working we’ll have to look further if the other issues also get solved.

1 Like

Well I went to the store and returned the item for RMA “repair” so I had to buy myself a new 3200MHz 16GB Ram stick…

Welp I hope I get a new pair.

yeah those sticks weren’t running at 3600 MHz, so either they were bad or you had an invalid OC profile.

1 Like

Finally getting back to this thread!

I got my G.Skill memory back, well actually, they ordered new ones. Interesting enough. I’m trying to calculate my DRAM speed with dram calculator but it says it is not supported?

And setting my XMP 2.0 profile in BIOS, somehow it doesn’t apply it and I run at 2113MHz in windows…

Also running into random black screens and I don’t know how I get it. It has been in VR were in the game freezes and my screens go black. I also get it randomly when playing CK3. Idk what is going on. I tried reinstalling my Radeon drivers. Since last reinstallment, I have not gotten it…
image

image

I ran into Green screens when I ran the latest 2 optional drivers in VR, so I guess my GPU is down for RMA?

Alvast bedankt

This probably isn’t something you want to hear, but R5 2600 is only rated for 2933mhz memory speed, with JEDEC timings and 1.2v operation. Anything above that is out of spec, and at 3600mhz, there’s a solid chance your CPU memory controller just can’t handle it.
It’s running 2133 because it’s 2133mhz RAM that’s overclocked at the factory, and typically tested against a very idealistic Intel or AMD configuration, and not against your specific CPU or motherboard, possibly not even against that CPU or motherboard model.

I’d recommend tempering your expectations a little. Maybe try manually running 2933 1.25v or 1.3v at 17-18-18-34, and if that doesn’t work, try 2800 or 2666, or loosening timings by +1-+1-+1-+2.

If you get 2933 working nicely and you’re confident that it’s completely stable after using it at those settings for a month or so, you can try for 3200mhz, and then 3333 and go from there… Just remember that the higher your clockspeed, the looser the timings need to be, proportionally. If you can only run 2133 at 15-15-15-32, you can’t expect 3200 to run anything less than 23-23-23-48, or 4266 to run at anything less than 30-30-30-64. If you’re lucky, timings will scale exactly proportionally to the clockspeed increase.

I tried to OC it to 3200MHz but it just doesn’t want to. I boot into windows with 2113MHz



These settings I got calculated

I now set the goal to 2933MHz, well still 2133MHz in Windows…

And now it was set to 2666MHz and still 2133MHz in windows…

I updated to newest bios and tried again, 2666MHz with timings and without. Did not work, Also tried 3200MHz with timings, didn’t work. Memory still runs on 2133MHz. Memory on 1.36V

I was able to OC my CPU with 1.3V to 3.59GHz but cpu runs at 3.55GHz…

I guess my CPU is too old. So I’ll look for a R5-3600