PC won't wake up from sleep after OC

Ok so here's the issue,I only noticed this today while putting the PC to sleep instead of a complete shutdown. I overclocked my CPU to 4.7 GHz and everything is running nicely,temps are a little high yes but it's 100% stable,it won't bsod or freez.Prior to this I used to run 4.4ghz stock voltage and it didn't have any problems,it still has no problems waking up from sleep but for some reason at 4.7ghz it refuses to wake up from  sleep and I have no idea why. The motherboard is a Gigabyte 990XA-UD3 Rev 4.0 . Does anyone have any ideas at what might cause this?It's frustrating as hell since I'd rather just put it into sleep mode instead of shutting down and then waiting for it to turn on and loading the overclock settings. Like I said the overclock is completely stable but something happens during sleep mode and I'm not sure what it is,if I revert it to 4.4 ghz it has no problems waking up. and maybe it's just me but I think it's a little bit slower while booting. what the heck?

 

It pretty much goes like this. Power up from sleep,fans start spinning LED lights are on and the CPU fan doesn't make too much noise,more like it's idling I can barely hear it,then after ~5 seconds of going like this the fan ramps up and the PC restarts right to the BIOS Post screen and it boots perfectly into windows. I'm confused

 

This is driving me crazy and it's frustrating me to the point where I want to smash the pc into the wall. I don't get it,what the hell is going on and maybe the motherboard is garbage,or windows 8 likes to fuck with me on every step. It works 100% fine until 4.5ghz,anything over that causes this,fans start spinning,led lights are on and it just sits like that,it either restarts and boots just fine from the bios post or it will sit there idling forever. fffffffff /rageoff

turn c-states and other power states off- they can be fucky

yes disable C6 powerstate, and cpu spread spectrum.

disabled those power saving features,upped the voltage,jumped all the way to 1.47v just to test it,it woke up,saw the windows screen for a fraction of a second aaaaaaaaand instant bsod. wat

 

you didn't up the voltage too much did you- you said it was stable at 4.7Ghz yes? on the same voltage?

What did you do to verify it was stable? I usually recommend a 24hr stress test with aida64

Ran Aida for about a hour,then I played bf for a couple of hours with multiple things running in the background+streaming just to see if it would bsod or anything,nothing happened,it worked perfectly. Right now the sweet spot for voltage seems to be about 1.416. Like I said it did manage to wake up from sleep at 1.47 v with c6 state etc disabled but It will bsod instantly. I'm kinda lost.

 

Disabled core c6 state etc,everything related to power consumption,disabled high performance computing as well,still no boot,same old thing. meh..

Means it isn't stable.

an hour isn't enough. I don't think it's stable

I've had serveral overclocks at different voltages fail anywhere from 1hours to 5hrs

I'm able to keep 4.7Ghz stable for 24hours at +.05V (1.475) although cpuz shows 1.452-1.464V

I've been searching all over the internet for the past 2 days,it seems that most people have the same exact issue as I have and most of them never managed to fix it. looks like I have to get used to cold boots every now and then

weird I had the same issue as you (and an issue where it wouldn't STAY in sleep) fixing the various c-states fixed it for me.

It sucks,Tried everything and still nothing. Next time I build a PC I'll make sure the motherboard is from ASUS. This bios from gigabyte is f  retarded. I dialed it back to 4.4ghz for now..

yeah Gigabyte AM3+ boards are crap definitely.

i never use sleep mode my self by the way, cause some psu´s dont work that well either with it. i allways use cold boots, but i got an SSD, that boots cold arround 13 seconds to windows, i can even boot it faster, wenn i enable, Xfast boot on Asus board. but i dont feel the need for that.

Pulls over soapbox and says...................... Stop using sleep and hibernate. Google up how to turn it off.

Yep,it looks like it,at least next time I'll know what to get,should have gotten the damn m5a99fx

and here I am with a 4.8Ghz stable FX6350 on a gigabyte AM3+ 990FX