Return to Level1Techs.com

PC won't boot/post sometimes, probably the mobo [Solved]

So my friend and neighbor has my old system, and recently he’s run into an issue where the PC doesn’t boot (although it does turn on) sometimes and he’ll have to turn it off and turn it back on until it posts successfully. It takes around 10 to 15 tries for the PC to finally boot and load Windows. He’s not very PC savy so he hasn’t changed anything or upgraded anything. He also hasn’t experienced any BSODs recently either. Full specs below and what I did to troubleshoot it.

Core i7 3770k (stock clocks) Water Cooled with a Corsair H100i
MSi Z77a-G43
Mushkin Blackline DDR3 1600
Msi 780Ti Gaming, Water cooled with a Kraken G12 and Corsair H55
EVGA BQ 650w 80plus Bronze PSU

Troubleshooting steps I took:

  • Re-seated video card and checked the power cables were properly seated
  • Re-seated sound card
  • Tried removing one RAM stick per boot til none were left
  • Tried booting up without the video card and used IGPU instead
  • Tried removing CMOS battery for 5 mins
  • Tried booting without DVD drive
  • Tried booting without hard drive
  • Checked that both water coolers are working and they are

Unfortunately none of these had any immediate or repeatable results, the PC did eventually post, but it’s annoying that he has to turn it off and on again so many times before it actually does.

Any thoughts?

Well, you certainly detailed what you tried but you left out the most important parts. Like what you mean exactly when you say it won’t post. Do you get no video at all? Can you get into the bios? Does it give any errors at all or simply locks up at a certain point in the boot up? Back in the day people meant a machine didn’t “post” when it failed to complete the BIOSes power on self test (Post). Nowadays it tends to get misused to mean ‘won’t boot’. :stuck_out_tongue: As an aside the now all but extinct PC speaker was often the only way to troubleshoot why a machine failed to post as there was no diagnostic LEDs and such. Then again there were a lot more things that could go wrong back then…

Anyways, without knowing exactly where it’s failing it’s hard to make any recommendations.

1 Like

Here I thought if you fail the post, you don’t see the manufacturer logo on boot up and you can’t get into the BIOS. But that’s what I meant, there’s nothing, no manufacturer logo, no video, nothing. The PC powers on, the fan spins up, spins down then spins up again and remains spinning, but that’s it.

and you’re right, beep codes would help but the mobo didn’t come with a speaker unfortunately, and no digital way to tell on the motherboard that something is wrong, much like my Asus X570-P lol.

Oh, is that snark? I just wasn’t going to assume as you didn’t say. I did explain my reasoning. And after all the title here says won’t boot/post not simply won’t post.

Well, it sounds like you reseated the soundcard but didn’t run without it. That’s one fwiw if you haven’t tried already. It’s less likely since it’s water cooled but the CPU hasn’t worked itself out of the socket any due to shipping or such? I suppose that’s not as likely with Intel retaining brackets on the socket (not to mention I doubt it would boot at all, rather than occasionally). Might simply be a bad PSU, try another with the bare minimum powered, might have to bench it . You didn’t mention peripherals remove them all. If it works, add them all back one at a time.

1 Like

The only other thing I would try that you maybe havent is measuring voltages at the PSU and verifying they are +/- 10%.

Otherwise you’re probably right, the board is toast.

Generally I remove everything from a system that can be removed when dealing with stuff like this. Even as far as removing the ram completely to get the no ram song. Then adding a part at a time.

1 Like

You might try replacing the bios battery. When they start going dead weird stuff starts happening sometimes.

2 Likes

No snark at all sir, none! lol

No really, if I’m being sarcastic, I try to be obvious about it since it doesn’t translate well on the internet.

Thanks for all the tips everyone. I ended up replacing the motherboard and everything runs fine now.

1 Like

Something like that happened to me yesterday. 3 year-old PC completely dead, nothing, not even the power supply fan, running or any sign of life. The power supply started if disconnected from motherboard and the power on pin grounded with a paper clip. After removing the CMOS battery, the PC came back to life, even with the old battery; the reset of the CMOS was enough. I checked the battery voltage briefly, seemed to be about nominal, 3.2 V. It happened again today, and this time checked the battery with a 10 ohm resistor across it; 0.8 V. A new battery gives about 2 V. So “weird stuff” indeed.