Return to Level1Techs.com

PC Does not shutdown

Hello world.

So I installed my Be Quiet water cooler and my 5600X. But now when I want to shutdown the pc. Windows shutsdown, but the computer still keeps going. And when I try to get into my bios the keyboard is not on so I can’t press the del button before windows logo appears.

Alvast bedankt.

I’m going to need some more information here…

Windows will shutdown, but the computer is still going? As in the fans are still spinning or just the network lights are still running?

Yes,
The screens turn off because they get no signal but the lights on the memory, rgb strips, are all still going. The fans still spin.

Sounds like windows is still writing to hard disk during shutdown, I assume the HDD LEDs blink after the screen goes black?

I’ll check that…

does moving the mouse turn the display back on? or does the computer completely lock up and become unresponsive?
a lot of things can prevent windows from going to sleep properly, and it will instead turn the displays off and carry on like normal. This is a common problem I’ve had with Windows 10, which seems especially sensitive to sleeping certain types of software.
If it only started happening when you installed your watercooler, what did you do with software around that time?

I looked at the leds and they did not blink for the 10min

I tried to install the Chipset drivers again, the installer failed. I will try to update my bios.

I would try disabling fast boot in windows power options.

As for not being able to get in the bios, its probably because your fast boot option(different from windows fast boot) must be on in your bios. another way to get in your bios, while in windows just hold shift while pushing restart, which should take you to a boot options. Then under troubleshoot->Advanced screen push UEFI Firmware settings button. that should get you into your bios.

I have disabled both fast boot options, if I remember correctly.

I will try to get into my bios

usb or PS/2 keyboard? also what model keyboard

I was using my Corsair K55 RGB, I was able to get into bios with my Logitech K120.

Both in windows and bios are disabled.

I have heard corsair keyboards are not often bios friendly.

Does there happen to be a small slider switch on the back or maybe underneath. Some of then gave that to make it work with bios.

In above reply.

I was in bios disabled fast boot. Still computer keeps running after windows shutdown.

Sorry my reply was a side comment on your keyboard. I don’t know anything to help with your shutdown hang.

Corsair Bios mode

https://simonfredsted.com/1776

Or other of their keyboards have this.

https://uae.microless.com/cdn/products/24025-hi.jpg

1 Like

Have you tried a CMOS reset? Maybe your board has pins to jump that does this but if not turn the PC off, switch the PSU off, unplug it, hold down the power button to drain capacitors, pull out the CMOS battery (hold power button again for a few seconds? Not sure on the process)

I tried that. Did not work

What mobo? some have boot to bios in their control software

Can also boot with HDD/SDD disconnected to get to bios

it is the Gigabyte Aorus X570 Ultra. I’m pretty sure it is not the MOBO issue because when the bios was reset the issue still persists. I even updated the BIOS.

Do you have an option to shutdown the computer when inside bios? If so does that result in the computer staying off?