Odd error

hey everyone. so i finished my build and it worked fine for weeks. but it was running too hot and the cpu died. i left the pc the exact way it is now. i ordered a new intel cor i7 3770K and ploped it in, connected everything and booted up. now i have an error and i have no idea how to fix this. plus i get absolutley no video feed so i cannot get into the BIOS.


-ASUS Maximus V Formula

-EVGA Nvidia Geforce GTX 680 Classified 4GB

-16 GB Kingston HyperX Blu RAM @ 1866 Mhz

- 1.5 TB Seagate Barricuda 

- Corsair H100i

-Thermaltake Chaser MK-I

-i7 3770K

-kingston 120gb ssd


Tried:turns on

- taking out the doesnt shut down on its own. card and using the integraded graphics

- swapping the SATA wires

- swapping SATA ports

-replugging the hard drive

- cleared CMOS 



please help. BTW it runs continuously and  it turns on and off like it was normal. if you want i can provide picturesof the inside of my PC.

Are you getting a specific error code on the motherboard?

yes i am. A2 is the code.

by too hot what do you mean, what temps

and how is the new "working" cpu acting differently from the "dead" CPU, are you sure your motherboard didn't get a issue

too hot meaning the old one ran at 70C at 4 GHZ the new one i just put in. i havent beeen able to get any results due to this error. i know it works because i put my hand on the corsair h100i bracket on the back and its warm

That code is a pretty common issue with Maximus V Formulas. It means, according to the MVF manual, that IDE is detected, which doesn't help you. Try booting without the graphics card, and updating the BIOS. All of the issues I've seen have been resolved by flashing the BIOS to the most recent one.

how am i to update them? i cant get into the bios. you know a way around?

Take out your graphics card, and clear CMOS with the button on the back.

tried. same error and effect

70C isn't too hot, I don't think You fried your CPU, I've had them at 85C albiet for less than 5-10 minutes, but on 70C for long periods of time, sounds like a MoBo Issue, also I believe there is a way to flash the bios without even going into the bios, it loads it straigh from a flash drive on a certain port, don't even need ram or a CPU if I remember correctly


it was at 70 C idle and it just gave up. and how do i do what you are talking about with the flash drive?


Are you sure you put the thermal paste on properly?

Ooooooooooooh 70C at idle is a different story yeah its probably dead


I wouldn't say dead, unless he's running it at full load consistently after he installed the CPU. It really sounds like the cooler was installed improperly, which may have resulted in damage to the board as well.

my formula doesnt have this button that they used to use the usb flash. or if it did it didnt work.

but that was the old cpu. i just threw a new one in and i would like to get this fixed

Only thing I can think of is to replace the motherboard. I mean, if it doesn't even post, then the thing is probably fried.

i would rma the motherboard if there is still warrenty on it., probably  something wennt wrong with the board, you probably did also not fried your cpu. a cpu doesn´t die that quick.