No crosshair in S.T.A.L.K.E.R. Shadow of Chernobyl

I downloaded a S.T.A.L.K.E.R. copy i had laying around for a while on my PC. My PC is powerful enought to have every game i have on Max and get a smooth framerate. The problem i have with the game is that the crosshairs is not showing up on screen, even when i have that crosshairs checked in the options menu.

I want to add that this is a copy that does not interract with Steam in any way. This was downloaded from my optical drive.

I believe the game is trying to tell you that it was meant to be played without crosshairs.

Now with all seriousness You should try turning off AA or deleting "user.ltx" in "C:\documents and settings\All Users\documents\STALKER-SHOC\" !IMPORTANT! Backup the file first, or just rename it. Aaaaaand you will have to set up your graphics again after deleting the file.

If I remember correctly, the lighting settings might be a possible solution as well. Try setting it to dynamic, or dynamic on static objects (I don't remember how those settings go)

And for the millionth time... Please give us your computer specs even if they do not seem relevant. Might be there is some kind of pattern which is related to hardware.

i have stalker downloaded on my D:\ drive

specs at my profile

your settings are still stored in "C:\documents and settings\All Users\documents\STALKER-SHOC\user.ltx" or maybe in your documents (your username instead of "all users") 

If the settings are not there it means you have some kind of weird pirated version and I won't be able to help you.

Let us know how everything went.

Just look through the options. It's under "game".

Sorry. Disregard that. I'm an idiot who can't read. 

You could try playing without crosshairs. It's perfectly viable, and I would say encouraged.