New Computer - No POST

Right, so I've bought (and built) a new computer. But, there's something wrong. Whenever I try to boot, I get the error symbol "53" from the on board LED, the DRAM_LED is active, and the CPU_LED occasionally turns on. I've tried each individual stick of ram, and I've tried using them in different ram slots, but nothing worked.


So... does anyone have any ideas? Is it the RAM, the CPU... or even the motherboard? I'm a little bit stumped on this one!




Xeon 1230 V3

Maximus VI Gene

Corsair Vengeance Pro, 2 x 8GB at 1866

Asus R9 280x

Samsung 840 Pro SSD

WD Black

Corsair RM 550


This should help.

Unfortunately, that doesn't help. I've ensured the ram is seated correctly, all the power cables are firmly in place, the CPU is seated in the socket correctly...

Update you bios to the newest version and then try boot as it may be you are running a no compatible bios.

I've tried flashing the Bios with Asus' Bios flashback (at least, I think that's what it's called). Nothing changes at all. I've installed the onboard speaker and I get one long beep followed by two shorter beeps. Apparently this means that no ram is detected... so is it a problem with the CPU's memory controller, the motherboard ram slots, or my sticks of ram? :s

is the cpu 8 pin power connector connected correctly? maybe stupid question, but some people just forget to plug it in ☺

i would say  just take everything out of the case lay the board on the box, take everything out, and install cpu + cooler  1 stick of ram the gpu and the psu, and fire it up.

Yep, checking the power cables was the very first thing I checked, because forgetting to plug one in is actually something I would do :P


I have found one problem. One of my ram sticks is dead. But with just the working one in place, no matter what slot, the computer still doesn't work, and spits out random error codes with each attempt to start it. (hey, at least they're a variety of codes, and not just a boring old Ram code) ;D I'm taking it to a computer shop tomorrow, and they're gonna test to see if it's the motherboard or CPU (or even the GPU) that's the problem. It'll only cost £20, and I can find out what I need to RMA there and then. Heck, I saved god knows how much on next day shipping because of Amazon Prime, so the extra £20 to definitely find out the problem will be worth it :)


(And yes, I thought £20 to test each thing there and then was strangely cheap, but I know a few people who've used the shop before, and it it all legit)

its a good idea to test each thing, but did you allready checked your cpu? cpu led should suppose to go off. and not light up. take out the cpu, check the  socket for bended pinns.

I have already checked my cpu, and it looks fine (no bent pins, good tim application, no physical damage). And the motherboard socket looked fine, too. Then again, so did the ram. :P

I'll have the problem found by tomorrow anyways, or at least I really hope so! I was looking forward to spending my weekend setting up Fallout NV and Skyrim with a load of mods and then playing them until death over the next few weeks while I have some free time :D