Need help booting Windows 10 from USB

Hello, I hope I'm posting this under the right forum. So a couple weeks ago Windows 10 prompted me to delete old versions of Windows to make my laptop faster. I do a lot of gaming so I thought it might help things run smoother. I let a program called CCleaner delete the old files and immediately my computer started to malfunction. None of my internet browsers would launch and the start menu started freezing on me. So I did a hard restart, now Windows gets stuck on a black screen with spinning dots at the bottom.

I've been looking for a solution but I'm not able to get into safe mode. I wonder if it's still possible to boot my system or reinstall Windows from a USB drive. Any help or advice with this would be greatly appreciated as my computer knowledge is pretty limited compared to most users here.

Gateway NE56R48u
Intel B960 processor
Intel HD Graphics
4GB DDR3 Memory

For system re-installations look at Rufus. It is a nice tool to make a bootable USB from ISO.

1 Like

Thank you, I'll look into it

Another tool is WintoUSB if you want to make an actual Windows boot environment on the USB. I don't know how well it will work for you as I've only tested an older version on an external SSD I had lying around.

Will I lose my custom files and folders by booting up this way?

For WinToUSB I won't be able to answer any questions regarding it as its been a while since I used it. When I did use it, it was like having a Linux boot environment on a USB except it was Windows.

Ok, thanks for your help.

I inserted the USB drive with the Windows 10 ISO file made with Rufus and tried booting it up. Same problem is happening with the black screen and spinning dots. I've tried booting it and holding down F12 but I'm not able to get into any sort of boot menu.

Easiest tool to create a working USB Win boot drive would be hands down
Needless to say it works in windows only

Windows can be a bitch to get booting from usb with other tools

I'm using that tool now, have it plugged in and praying it will work on its own. I wish I could access BIOS or Safe Mode. I've tried holding down F2 or F10 but nothing happens. Same black screen with spinning dots.

Call me crazy later but...

  1. Unplug the 12-pin Power supply the Ram and the HDD.
  2. Wait about 10 Mins and plug in Power Supply, Ram & the HDD
  3. Boot into Windows...

Yes it sounds crazy and I know it's probably software related, but Please try it if you can. I have done stranger things in my Windows days and it worked.

1 Like

welcome to the wonderful world of UEFI Secure boot on laptops... it is the bane of my existence, i hate it, i hate it with all my being...

one way to get to the windows boot menu, pretty much the only way in this scenario, intentionally shut down your machine as windows is trying to boot, and keep doing it, eventually windows will think hey my boot is broken, i should give a troubleshooting menu. from there you can get to the BIOS, boot other devices, or restore windows..

NOTE : if you try to boot another device with secure boot turned on, it wont work. unless its a windows repair tool made from the same working installation on the system, i.e. its boot id matches the key stored in the EFI BIOS. so best bet, go into the bios, disable secure boot, and get to that menu again.

Thank you for the helpful replies and I'm sorry if it's too late to respond in this thread.

I have been able to get into BIOS finally and made some small progress. I see under the Security tab Secure Boot Mode is set to Standard, but the option is grey and I can't highlight it to turn it off.

Same issue with the Boot tab, Secure Boot: is enabled but it's grey and I can't highlight it to turn it off.

can you at least disable EFI, and enable legacy/CSM support? sometimes removing/disconnecting the HDD will allow you to change those settings aswell.