Mysterious BSOD

Ive been geting the ominous bsod for a while now. it happens almost everytime ive played an intense game after like 20 minutes.  Its happened at other random times but games seems to be the catalyst most of the time. At first I thought it wa s a memmory error, so i ran mem test on each stick by itself and they al passed. I tried to clean install my video drivers but hat diddnt help.  im still convinced the video drivers are the culprit. maybe some old ones floating around. If you need more info or files im happy to post it


dmp file:

Turn of automatic restart and force a BSOD, take a picture of it and upload it so we can take a gander at the error code. Until such time, switch your ram around and try that.

i posted it on my origional post

Upload the image to and do it that way.


That looks like a memory error. Test all of your ram all at once because testing it individually can miss errors brought on by RAM moduals that don't throw errors unless they are run in dual channel.

upload the .dmp files from c:/windows/minidump

people, u need to learn that most bsod's are software related (excluding overclocking-related)

how do i upload files to the forum?


use dropbox or mega

i put it in the orig post


iastor.sys.... update your ssd firmware, and the driver

>reinstall all your chipset drivers

>run driver sweeper then re-install your nvidia drivers

>if you have your 3820 overclocked then scale it down or remove the oc completely.

>as batojiri said, run memtest with all the ram sticks installed - running memory in quad channel is very different to running in single channel as it will put more strain on the controller for example.

>drop the memory speeds down to 1600

>update your bios and firmware for your ssd

>also noticed you are running raid off your motherboard, this can also be a problem although less and less these last few years. Always best to use a dedicated raid card.



3820 is locked mult

nvidia driverws are not called, so not problematic. problem is raid or ssd

3820 is very overclockable it just is limited - can go up to a multi of 43 plus base clock overclocking - there are plenty of these chips about in the 4.5ghz, 4.6ghz range.

i downloaded the intel matrix program and it said my computer diddnt meet the requirements



THE MULTIPLIER IS LOCKED. IT HAS NO 'K'. the 3930k is overclockable

I'm seriously suggesting you look back and test your memory all at one time. That code looks exactly like a code I got a few hours ago when I was overclocking my 2400 MHz RAM during testing.

never a bad idea....

You're having an issue with your hard drive. Boot into recover console and run a chkdsk /f --- if nothing comes up do an sfc/ scannow

Beyond that it's going to be a driver issue with your hard disk. What is your motherboard?

By following this good fellows instructions:


iastor.sys.... update your ssd firmware, and the driver ...

ive ran memtes86 with all 32gb no errors. also i cant find the sandisk ssd drivers. refer to my profile for computer specs