My Linux Failure

I woke up this morning determined to learn more about linux, so I formatted my laptop and installed Mint 13. After some success I decided to try my hand at installing nvidia drivers so I could go duel screen. After fumbling around for a while I eventually succeeded with this, however upon reboot the desktop environment had changed and things were being a bit glitchy. I decided to format and start over. But my cd drive seems to work no more. So I try a USB boot, but after setting USB as priority in the boot menu my computer still skips to the mint 13 OS. I try a few other things, and hours later I sit here on the forums of TekSyndicate, begging for help :)

Well, you might want to try Linux Mint 14, which is the latest version. Also, make sure you are using the proper tool to get the ISO image to the USB drive. Personally, I use UNetBootIn, This will do everything to turn that ISO into a bootable Live USB. I suspect that your USB drive isn't flagged as bootable.

Hey mate, I used UNetBootIn to make my usb boot, and the usb works on a different computer. but on this laptop when I change my boot settings to the USB it seems to try and load the usb very breifly but always ends up back on the broken operating system. However, I've spent the whole afternoon learning about linux which has been great. My problem now is resolution.

Upon loging in I get this message:

Could not apply the stored configuration for monitors

 

none of the selected modes were compatible with the possible modes:

Trying modes for CRTC 63

CRTC 63: trying mode 640x480@60Hz with output at 1366x768@60Hz (pass 0)

CRTC 63: trying mode 640x480@60Hz with output at 1366x768@60Hz (pass 1)

Trying modes for CRTC 64

CRTC 64: trying mode 640x480@60Hz with output at 1366x768@60Hz (pass 0)

CRTC 64: trying mode 640x480@60Hz with output at 1366x768@60Hz (pass 1)

Then when starting Nvidia X Server Settings I get this error:

You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

I've followed about 50 tutorials on linux including adding a resolution however none have yeilded any results.

As far as I can tell I've lost my i5 460m integrated graphics and the nvidia 425m driver will not install correctly. I am an absolute beginner at this but am really enjoying the learning curve which is enormous. I have decided I'd really like to make this operating system work in a way I want it to by fixing the problems because I will learn more.

Any suggestions of what I could try next to get more than one crappy resolution? keeping in mind when i add a resolution through terminal it does not appear in gnome-control-center display.

Any assistence would be greatly appreciated,

Pete

 

This is so much better then unetbootin.

And here is a thread where someone had the same problem and there is a solution in there that worked for someone.

You could always try other distros like fedora or opensuse as well.

That's unusual. Normally, nuking the system and reinstalling works fine, but if the laptop won't boot from USB, I can see how that can be problematic. I'd try the solution Teebler pointed out. If that doesn't work, scurry around the Ubuntu Forums for a bit. Linux Mint is basically Ubuntu with a new interface and some non-open source stuff pre-installed, and Ubuntu has the largest (and most helpful) support of any Linux distro.

If all else fails, purge the driver and start from scratch.

Hey thanks for the comments. After spending hours 'fixing' my mint 13 install, it was more or less unusable. I couldn't connect to the internet, I couldn't see anything that I typed in Terminal, it was actually incredible to see an operating system with such bare functionality. However the pendrive program worked the treat :) So unfortunately my first experiment with linux was an absolute disaster. However being thrown in the deep end like that woke me up to the huge possibilities of linux and what I can learn from it. So I think my next project will be Linux From Scratch. Wish me luck :) and thank you again for the help.

Fedora is the bomb!

I'd give OpenSuse 12 a shot. They have something called SUSE Studio where you can throw some packages together and create/build you're own custom image. And people share their own builds as well. I think it would be a great starting point.

ah awesome I had a little play around with SUSE Studio, it seems to be an exellent website. Thanks man!

YES! I have been looking for that linux usb creator for quite a while, good program. Thanks Teebler.

As for a recommended distro I have two favorites, ubuntu and crunchbang.

If you want a good linux experience just buy a system 76 computer the same way you would buy windows preinstalled and everything working.