My first ever forum post is a plea for help!

Hello friends of TekSyndicate. I will try to be detailed yet brief, and give as much info as possible to help you help me. My friend recently converted me from console (X360) and convinced me to build my own PC. Not having a clue I turned to google and youtube. First found Newegg's how to build parts 1,2 and 3.

Then I discovered Logan and friends. Indeed, his influence prompted me to buy many of the componenets that I researched and enventually decided on. This post is out of sheer frustration and desperation. Something is not allowing me to play the games I built my PC to run! :-( I have researched and reresearched and have tried a few things and nothing has worked. So I turn to you, please!

This is a list of my current games, how I bought them, what happens when they fail, and what I have tried to troubleshooting.  I run all games on approx the highest settings.

Elder Scrolls: Skyrim, bought on CD, during gameplay, especially if there is water, world gets glitchy, almost like  there is electric shocks happening to the world, animals have seizures and float erratically up and down, and some levels are almost unplayable. :-( almost seems like the game is skipping like a CD might if people had CD players anymore.

Diablo III, CD, Is the only game I own that works flawlessly so far, for some reason

Battlefield 3, CD,  "...has stopped working correctly. Windows will close the program and notify you of a solution if a solution is available." No further clues, Thanks for nothing Windows 7. Unistalled/reinstalled. FaIl. It gets to the screen where you choose how to play (online etc) I click play campaign, and it says it is loading and stuff but does not launch. I end up having to Task Manager kill it.

Civilization V, bought via Steam. Has worked for me three times out of thirty. It loads and launches the intro video fine, and then nothing. The screen goes dark after I let it play through or try to click through and nothing happens. Again, have to task man kill. Sometimes I would click play after it failed, and before I would taskman kill it, it would say something like, "game can not be accessed, application is still running." Thus I would have to kill it. I have un/reinstalled it thrice. I have tried changing my monitor resolution in the games launch options .I have tried verifying the local files. Fail

The Witcher:Enhanced edition, Steam, worked the first time I tried it, but not since, gets to the menu screen, but no further. No mouse, keyboard does nothing, can't escape, or windows button. Task man kill. *sigh* Have not tried to trouble shoot, been focused on Skyrim, BF3, and Civ V.

Deus Ex Human Revolution. Steam, same as CIv V, have not tried to troubleshoot.

My build:

Fractal Design Define R4 black mid tower with window

AsRock Z77 Extreme 6 mobo

Intel i5 2500k CPU

ASUS GTX 670 direct top cu II 2GB GPU

Corsair Vengeance 2x4 GB RAM

Kingston HyperX SK120 sdd

Western Digital 1000GB hdd

Scythe Grand Kama Cross heat sink (It is behemoth and I love it)

NZXT Hale 80 750w PSU

Asus bluray odd

Corsair Vengeance K90 and M90 keyboard and mouse

LG 23" IPS LED monitor 1920x1080

BenQ XL2420T 24" monitor (not even unboxed yet til PC is fixed)

Windows 7

Random details. I have uninstalled/reinstalled Steam untold number of times. I have it installed on my HDD while windows 7 is on the SDD alone. I have updated all of the mobo drivers and utilities from ASRock site, I have updated drivers of GTX 670 from GEForce site.

And via Steam. I have updated steam. I have verified all cache local files of all steam games. (Skyrim, Witcher, Deus EX, Civ V) and sometimes it says "detected missing files, will reacquire" but then nothing happens. And if I verify again, the same thing will happen. I have done a full system reinstall of windows once, and then tried all of the above again.

I have tried the "blob/old blob" trick I read about. fail. I have tried running Norton PC tune up. (I will get PC Cillyn, as Logan suggested soon instead). I have tried running every game, including Steam, which is updated, as Administrator. The only thing I have not attempted, though I have read that I should, is to uninstall old drivers. I don't know how and haven't looked it up yet. I kinda just don't feel like that is the issue.

I don't know how, and won't bother to learn just yet how to over clock any of my sytem. I feel my system should be more than adequate stock.. Once I get things tunning normally then I will experiement but not until then. I use ASRock Extreme Utility to control fan speed and monitor temperatures via the mobo. I have never seen any temp go above 39degrees celcius. I have my fans (2 140mm chasis fans and one Grand Kama Cross all set to run on 30% until I play a game and then I set them to about 70% rpm)

My PC actually froze once inexplicably whilst watching TEK's video on Internet security. I had maybe 6 tabs open and no other Applications or games running at the time. Also when I do play a game, I shut down my browser(firefox) although I don't feel it is necessary. I think my PC has enough power to deal with a lot more power draw than that.

questions. Is my issue software or hardware? Am I the one unlucky fool in 50 that has a failed hardware component? How can I check them? Is there some reliable free software I can DL and run and have it tell me if some componenet is glitched? Have I messed up any connections such as the SATA's?  Is it software? Is it Directx 11?Windows 7 is up to date too.

I am not very exp or knowledgeable with this stuff as you can probably tell. But I am usually not a blithering idiot either, haha. I apologoze for the length and details herein. I appreciate any and all suggestions/links/solutions etc. and I welcome any and all comments about any of this stuff including my choices in games, parts whatever. Thank you for sticking with me so far and I anxiously await answers. This has been WORSE than the Red ring of death I suffered three times over the years!

I apologize for my original post if I lack forum etiquette and/or know how. Just trying to be thorough so as to get to the bottom of this conundrum.

Run OCCT(for at least a couple of hours) to check overall system stabilty and furmark for a gpu stress test. Then report back

Given that you have tried almost everything to fix the problem, you may just simply have a defective graphics card. I say graphics card because every time your computer messed up, it was doing something visually intensive, either a game or watching a video. If you happen to have a spare graphics card laying around or one you could borrow, you should use it to see if the problem goes away when using a different graphics card. Just make sure if you test it with an AMD graphics card that you completely get rid of any Nvidia drivers first.

freebaser--->I will go google all that and give it a try, thanks for the suggestion.

RH00D---> I also suspect my graphics card, but I have no access to a different test card, unless I buy a new one to try and return it after.. Thanks though, I will give that test a try and report back.

So I have run occt a few times. !st I tested the CPUOCCT for one hour but I had the infinite box checked. At 1h06m my PC froze. Had to restart via PSU switch.

@nd tested CPULINBACK PC froze after 30min.

Just tried to test PSU but failed cause I got a "Crysis 2 exe has stopped working, windows will check for a solution to the problem" three times. Not even a minute in.

Then tested the GPU. It ran at 60fps for about 10min then dropped to 16fps. for about ten. Then I got a blue screen that flashed quickly. "windows has encountered a problem and will shut down..."and that's all I could read.

I don't know what all the numbers mean, but temps of my cores and mobo all stayed stable in the 30C-38C range. CPU pretty much stayed at 48C. Except every once in a while it would spike through the roof topping out at 127C! That seems like bad news to me.The graph would go straight up to that temp and straight back down again so it didn't stay that hout for any duration. I turned all three of my fans on max (@ chasis 140mm and one Grand KAma Cross)


What could it mean?

furmark burn in score 3584 points

35488 frames, 39fps, 70degrees C

1920x1080 (FS) AA:0

FPS min 38, max 42 avg 39, OPTIONS DynBkg

Renderer  Geforce GTX 670/PCIe/SSE2 (10DE-1189)

Drivers (10-2-2012) - GL:nvoglv64

Clocks GPU core: 940 MHz, memory: 3004MHz

CPU i5 2500k @3.3GHz

CPU speed 3300 MHz System Memory 8082MB

OS Win & 64 bit build 7601 (service pack 1)

Try this. Since you have integrated graphics on your i5, remove the 670 and connect your monitor to the connection on your mbo( hopefully it has one) and boot up Windows in that config. If it runs fine, benchmark it and do stuff that didn't  work before. If it runs fine, it's the card.

Oh and, just read what you said about the CPU, and I think that you might have done something wrong with it. Maybe the thermal paste? Try reseating the CPU and re-apply the paste

You must First on games in windows 7 go to the game folder and right click it, and select run as admin.....steam and all games

EGC_Rocco---> I had done that before, without success. But I did not know I must do it every time, thanks I will.

I have made some progress. I discovered my RAM was only running at 1333 so I changed it to 1600. That did nothing to help, but it is among the discoveries I have been making on this adventure. After the furmark test, my GTX 670 scored just slightly lower than the best card (Radeon 7970?) I used the Bios to boost my CPU to 4.0GHZ when I was tweaking the RAM. Just out of curiousity. Point is that furmark told my GPU is good.

I started steam again and tried CIV V and it failed as usual. So, once again I tried to update steam client, it was, and use steam to update driver. And for the first time ever, Steam told me my drivers were not up to date, and also it could not recognize what kind of GPU I was running! This was new and strange so I followed up. Snooping in the Nvidia software I discovered that I could not check the box beside Phys X. This rang a bell because a few weeks ago I briefly read something about PhysX. So I checked online and sure enough, Nvidia has a Physx driver that didn't come with my card, or update when I updated the driver. So I did that.

Another thing I found today was software called Virtua MVP seemed to have been forcing my system to use the Integrated graphics, so I clicked that off and set up some things and with a few more clicks I reboot, and try CIV V (running as admin) and it worked! So I played CIV V for a few hours and have yet to try the other games. Now I am dling and installing a couple of steam deals I bought, and I will let you all know if everything is groovy now or not.

LOL. Awesome. 

I wish I had some good news. Something bad has happened. :-(  I was watching some youtube vids (of Be'lakor), not even videos really, just music, when three times in a couple of hours my pc froze, making an awful buzzing noise due to the frozen music video. I had to psu switch to reboot. But now, alas, I have a black screen of death. No signal to my monitor whatsoever. No windows music. Nothing. All fans come on, and the digital display on my mobo says 36. But other than that, my new PC experiment has flat lined. and I am at a loss. I am tempted to spend a few last pennies on a lighter and a jug of gas and go back to my Xbox, a disgruntled PC enthusiast failure. *sigh*

Any advice at this point would be of great help to me. Please.

It seems like it's the motherboard, but I could be wrong. Try removing every part and placing them back. If that doesn't work, try removing the GFX card and use the Intel IGP instead, and if it works, it's the card. Also try resetting CMOS

What ram do you have? if you have two sticks only put one in test the system if the problem persists swap the sticks and try again.

The error code.

36 = CPU post-memory initialization. System Management Mode (SMM) initialization

Thanks guys, for your continuing help. I am a step ahead of ya Z. I yanked my GPU out of my PC innards last night and plugged into the mobo. I haven't had any issues since, althoiugh I haven't done much either. I used the reset button on the mobo. When I did this, nothing happened. Then I powered the mobo off, and on again and finally it worked.

---> Flux I have 2x4GB Corsair Vengeance RAM 1600. I am going to run a memtest before I start fiddle fucking around with it, and I would like to do some more research and testsl. I had read that before on other forums as well, thanks for the advice. Problem is, my heatsink Scythe Grand KAma cross is so massive that I could barely even flip the switch above my GPU to get it out! The less pieces I can pull the better...for now.

I hear you. Yea if its working now with the gpu out it sounds like the gpu is the issue assuming that the mem test comes back ok then i would get a replacement for the gpu.

argh, more issues. I am going to continue this thread in PC Build forum, hopefully I can get some more hits. There is some news, and thank you all for your help and advice.

Update. So Nvidia released a driver update and I stopped the hardware acceleration that youtube uses. My PC is working good now! Except for one thing!

I changed the battery in my mobo because the time kept resetting to 1033am on every restart and boot. Bizarrely, even if my PC remained on and running, about every three hours it would reset back to 1033am on the same date. This is wreaking havoc with my save games, and software updates. So I changed the battery and updated my bios to 2.40.

Now my BIOS clock runs at warp speed and takes my windows 7 clock  with it. Why? How do I fix this? I have heard something about a mobo jumper? Or do I need to to reset bios some how? I have tried to reset the clock in windows and BIOS. When I do in BIOS I click apply and it just takes off at lightspeed again.