MSI X99S Sli Plus fails to post after a crash?

Hey everybody so my PC is giving me some issues, I will try to post as much information as I can.

So the issue dates back for almost months, here is the compilation:

I have been having several problems with my pc for awhile even when running at stock or using OC Genie. I would like to compile all my issues in one thread in hopes I can get people who have the same board to give me some advice. :D

So when running idle or using OC genie I get BSOD sometimes, the BSOD specifically are irql_less_than_or_equal_to and once for cpuz_186x. I unstalled my cpuz as I thought that was the reason. I only overclocked using oc genie and its not even a great overclock (3.8Ghz 1.049v). My event log shows that most error occurs at these sources: DistributedCOM and Service Control Manager.

So my specs:

5960x (3.7~3.8Ghz at 1.049v)
Ripjaws 16GB DDR4 2133Mhz
850 pro sdd (128GB)
WD Blue HDD (1TB)
Lots of external storage
GTX 970 G1
MSI X99S Sli Plus
1000G2 eVGA PSU

I ran a memtest and the results as followed:

As you can see no errors. It could be that OC genie is bad so I disabled it but no changes I sometimes still get BSOD. Then the next interesting part, I usually during my school year/work term run ANSYS and do alot of heavily cpu intensive mesh generation/real time mesh rendering, I also do simulations as well. i noticed that sometimes the software (ANSYS) lags so I got advice from my co-workers/boss/professors to use faster processors if available. I then proceeded to attempt overclocking my i7. Upon further research I found out that majority run around 4.5Ghz at 1.3v, I noticed that at stock full load my i7 uses less voltages than most i7 (besides the one that have overclocked more), so I thought I have a good chip. The problem is windows won't boot if I put in any clockrate with 1.3v. It took in overclocks when I increased BLK but still the vcore shown in the bios is different than in windows. Sometimes windows won't boot giving me BSOD such as stack overflow, kernel error etc. I got these OC settings to boot but not stable:

Setting 1:

Setting 2:

but it won't stay stable, what I find weird is i can overclock higher with less voltages in the BIOS (accept when I try to go over 4.7Ghz while forcing it at 1.3v) but sometimes it won't boot into windows (gives me BSOD) or it boots but shows different voltages then that of the bios.

So what am I doing wrong, is it my processor? motherboard? ram? Note that in the bios it shows the ram running at 2133mhz but in memtest or even in windows it clocked lower, and my motherboard doesnt even show a XMP button either. I have upgraded to the newest bios as well.

Im confused? :huh:

So I needed reliability over performance, so I dropped it down to stock everything because I couldnt overclock well on the board even though my cpu use little voltage for some gains. The pc was running well for about a week, benchmarks over night worked fine and my Ansys simulations were running great. Yesterday when my pc turned on it looped a boot and then it went into windows. I logged in fine and proceeded to go check my email. The system crashed, causing a static sound coming out of the speaker and it rebooted. This time it wouldnt even post. The power was on, fans, radiator fans, pump, graphics card were all on but I couldnt boot into the bios. Since this motherboard doesnt have a post code display or speaker on the board it only displays post codes on the monitor but since I can't see anything I can't really tell. It can't be my processor since the cpu has been through intense loads and it didn't break, no damage to it when I opened the socket. My gpu seems to be fine since it turns on. I removed the ram thinking if it was ram I would still boot and get a ram missing code but nothing. I tried them one by one and its still nothing. I reseated everything and nope. I will be borrowing a friends 770 to see if its my gpu but I highly doubt that. So does that mean i need to rma the mobo if I can;t get it to boot with his 770? What should I do, this pc must be up and running to complete my simulation for this term......

Reset cmos or what have you hard, also tried changing power supply?
Your motherboard does seem to act strangely, and I'd suggest RMAing the motherboard and getting another model.
MSI X99s really isn't a motherboard for the 5960x, get a higher end one.

Yes I have reset the CMOS couple of times, with the psu off and unplugged to make sure it worked. It won't still boot. If the powersupply is dead would I still get a boot, because If the psu won't supply voltage there is a led that should turn on notifying me of that, and it doesnt turn on. I will be ruling out the gpu tmr when I get my friends 770. I highly doubt its my processor. I am defaulting to a laptop and this thing takes forever to even initialize a cfd simulation. So if his 770 does work I would need to buy another mobo to check. Sigh, anything else I can do that won't cost money? This is my first ever built.

I don't think there is much else you can do other than RMA the board and get another one, when going with such a expensive CPU its worth it to pay more for a better motherboard.
That board is more of a entry level x99 board for a 5820k/5930k system with little to no overclocking headroom.

1 Like

well its better to not use OC genie atall.
But just set your overclocking settings manualy.

I would not be suprised if your board has failed.
Maybe you could try to clear the cmos / reset bios.

UHMMM dude. 4.6 air or water is pretty high for that chip and the MSI boards do not have the best vrms at all. Id try resetting the board fully. Not only a cmos clear but if you shut down your PC over night might as well unplug it and remove the cmos battery for the entire night. It will generally drain the capacitors that keep the voltage flowing for a while. Then go in at stock and reset the bios once you power it all up in working order again. Then boot into the OS and just stress test it for a while. try to cause the crash again. OC genie kills boards and chips its terrible. if its stable do the manual overclock and honestly do not go past 4.4 there are diminishing returns and theres little gain to going higher. Stability is far more worth it

Yes man i just tested my friends 770, won't boot at all...guess the board needs to rma....but I need to use this pc to continue the project and I can't wait for rma process, might have to buy a new board?

Yes it is dead. I reset CMOS with the power off and the psu unplugged for a while and it won't still boot. Used a friends 770, it still won't boot.

You are right, oc genie might of killed my board, i did the clear cmos with the power off and drained all capacitors (multiple times and even overnight) and it still didn't work. Tried booting with a friends gtx 770, it still wouldnt boot.....

yeah well to be honnest the vreg design on those particular msi boards aren that great.
So i would not be suprised if you fried the board somehow.

did you try to unplug the psu, and take out the bios battery for a few minutes?
Also are there any lights that light up?
or are there any fans spinning?

Yes I followed the bios reset and CMOS tutorial from MSI website, I unplugged everything and I cleared the cmos and left it out for more than 5 minutes. When the power is on, the pump is running, the fans are running, led are running, my graphic cards fan and led are running. for all intents and purpose it looks like it is on.

hmm so the motherboard does basicly power on.
hmmz thats kinda odd.

i assume you allready tried to re-seat the cpu, and ram?

Yes, resetted the cpu and ram, that shouldn't be the problem. It doesnt even post codes either, it anything else died I should be seeing a post code error?

well mostly wenn a mobo it self died, then most of the times no leds on the board light up.
Or fans that are connected to the board, most of the time dont spin up either then.
BUt ofc there can allways be an exception to the rule.

i would just contact Msi and send it in for an RMA.
There are a couple of more people who had a failing a Msi X99S Sli plus allready.
But those were mostly boards from the first batch.
BUt yeah there are also people who have a great experiance with it.

1 Like

Will do, I got the board when it first came out, maybe 2 months after release so I guess mine could be the first batch. The clear cmos button on the I/O allows you to clear CMOS without removing the battery, they wanted me to make sure the psu was disconnected, which I did keep it disconnected for 14 hrs. I also used the bios switch to see if that was an issue...that didn't help either...Hoping my cpu is fine, I might just buy another board in the mean time while I send this one into RMA, see if they can give me a refund..