Motherboard seems to be stuck after POST

Greetings all! Long time watcher and finally have come into a situation that requires assistance!

I actually already posted the question over at LTT earlier this morning but then I actually had to return to work before i could post it here aswell. (May aswell get as many people's knowledge/opinions)

I pulled the following out of a pile of discarded electronics. However I can't seem to get past the initial POST. I already inspected for physical damage and tried both DDR2 and DDR3 in its memory slots.

Gigabyte GA-G41M-Combo Rev 2.0
Intel E5200 2.5 GHz
24 sticks of 1GB DDR2 ram modules
Leadtek GT9600 512MB

I have a fully working 650W PSU to test it with.

The only problem is... during boot up I see a screen flash saying something about 512MB ram... then i get stuck here:

Award Modular BIOS v6.00PG
Copyright(C) 1984-2012, Award Software, Inc.

G41M-Combo FB

Main Processor: Pentium(R) Dual-Core CPU E5200 @ 2.5GHz (200x12.5)
<.CPUID:00010676 Patch ID:060F>

<.DEL> BIOS Setup <.F9> XpressRecovery2 <.F12> Boot Menu <.End> Qf lash 10/25/2012-G41-ICH7-6A79PG0WC-00

Thats where I'm stuck.... NONE of the rear or front panel inputs work. No USB, No PS/2, No Ethernet, no nothing!
Only PCI-E and PCI slots seem to work, and i guess sata as a cd drive does spin up. It just stays stuck on that screen until i yank the power cable.

Ive tried different ram, different configurations, no GPU (then no video as onboard vga port also not working), remove cmos battery, manually reset cmos, use that jumper to reset cmos...

I'm literally suck as to what could be the problem. (Suspecting BIOS maybe?)

A friend let me swap in a E2160 and i had the same result, except that it showed the E2160 as the cpu on the screen. (and it only supported DDR2)

Anyone know what could be the problem and how to fix it?

I salvaged a dell poweredge SC440 which can donate or accept parts as needed. (Ideally i'm gonna be putting in a decent GPU if i can get it stable)


Seems you have already tried most things. Maybe disconnect everything, hit the power button a couple of times and then remove the CMOS battery for at least 20 min. Some of those older boards have plenty of caps to buffer power in case of battery failure/change.

Oh and ps2 keyboard is probably required, USB will probably have problems. But I think you have that covered already.

1 Like

An update so far.

Ive tried 3 different CPU in the mobo; e5200,e2160 and a Pentium D 925 which thermal shut down after 5 minutes with stock intel cooler.

All had same result as previously attached picture. Frozen during post just after reading CPU.

Im guessing that means its either incompatible ram, broken bios or faulty motherboard.

Ahh good old Dell bios. I have an old one and it won't boot unless a keyboard is plugged in at bootup

Im suspecting its the RAM.

I went to gigabyte's website again and checked the compatible memory list. It has almost no kingston ram listed in it as being compatible.

My sticks are all KVR667D2N5/1G models.

I had a single Micron MT8HTF12864AY-667E1 stick which IS on the QVL... but the individual memory components on it are of a different model to that shown in the QVL.

Could it be that this motherboard is just insanely picky with its ram?

I dont want to go out and keep spending money on this side project when the whole idea was "Cool! Someone discarded a seemingly undamaged motherboard and CPU! I'll just make myself a new desktop."
Granted I've only spent ~$20 on a 2nd hand PSU so far(Which ive fully tested on other desktops again and has proven stable)

might be an issue with some of your storage drives or optical drives not getting detected.
Or an io issue.

Unplug all HDD's and optical drives, and test if it boots further then?

1 Like

I've been trying it without any HDD as I want to just boot and see bios first

I've been testing it with only the following attached:
-Leadtek 9600GT GPU (As the onboard vga produces no signal it seems, even with it removed)
-PS2 keyboard, which still lets me toggle the num/caps/scroll lock even after the POST hangs.
-CD drive with an ubuntu live CD (Repeated my tests with and without the CD drive connected)
-Multiple combinations of my previously mentioned kingston memory. (i even tried a DDR3 kit and same issue)

Basicly you get post screen.
so i would say, cpu, vga and ram detections are ok.
Main things left io, or storage drives.

You also cant get into the bios?

Did you allready check any usb ports on physical damage?

1 Like

Ive seen before that the post screen will start listing all devices connected.

However my post screen only shows the CPU in the list before it hangs (picture in my original post shows the furthest i can get)

Once on that screen, it hangs before it can load anything else. Including the bios. I have nothing connected to any of the USB ports.

I simply have my PS2 keyboard connected to the mobo, and my monitor to the graphics card. (since the mobo vga port seems to give no signal)

I personally suspect the ram solely because the other board i used to test my ram actually had it in the QVL. But i do know the QVL is just what the company has tested and that many others can still work

Ram does not sound very likely to me.
Because wenn a ram stick doesnt work, then you mostly wont get a post screen.
But just a beep error.
But ofc it could also still be a not properly working ram stick.
I have seen allot of strange things in the years of hardware trouble shooting for that matter.

Looks to me that it freezes at initializing your storage drives.
Sometimes wenn usb ports are used allot, they can get damaged.
you might check the usb ports if they are all in good nick, and dont have bended pins toutching eachother.

Also check all headers and ports on the board for any physical damage.
like the ide ports and such.

1 Like

Good to know then!

Unfortunately i dont have any speaker to attach to the motherboard's audio to hear beep errors (and neither did the dell server i salvaged....)

Ill poke about the motherboard when I get home again and check all the onboard USB and the VGA since that seems to have an issue. Infact, i'll recheck everything

If you think its freezing when loading storage drives... I didnt plug any storage drives in... maybe its expecting some drive to be connected? I'll find a spare empty HDD to plug in

Yes could be, some motherboards might halt on post wenn there is no storage drive detected at sata or ide.

1 Like

Still same issue so far. Even with a hdd plugged in

I did notice that just after it completes its POST, all the usb ports loose power and dont work.

Then it loads the bios splash screen and hangs after showing a line with my processor details

ONCE and only ONCR, did it show the bios intro screen, then it went to a black screen and nothing happened. That was with DDR3 kingston modules

I havnt been able to get that to happen again. Always hangs ar bios splash scree

Well if you have tried all those ram sticks, and still same issues.
Then it might be just something with the mobo.

1 Like

An update so far.

After using every method possible for jumping the dual bios into action, I managed to restore the onboard VGA. So I repeated all my tests without the 9600GT equiped.

Same issue still... But i noticed something.

It always hangs just after showing the bios message for the detected CPU, and JUST BEFORE the messages that usually show "Testing Memory".

After the hang, every time, I can only press 3 keyboard keys before the PS/2 port then hangs and my keyboard goes inactive.

Im suspecting this motherboard is just very picky with the ram it will run with, and will try to obtain a stick from its QVL list.

Either that or the motherboard ram slots have some issue that let it post properly but then hang the bios...

In my opinnion its most likely the motherboard.

1 Like

I'm honestly torn between it being a damaged motherboard,or a very picky motherboard (ram compatibility wise)

I saw some videos and posts about this very motherboard, and people having issues due to ram not working on it. Every one was solved by using a QVL piece of ram.

I'll look to obtaining a single stick of either of the following from the QVL to put in to see.

DDR3: 4GB, Samsung, M378B5273BH1-CF8, (DS). Component id: Samsung K4B2G0846B HCF8
DDR3: 4GB, Kingston, KVR1066D3N7/4G, (DS). Component id: Samsung K4B2G0846B HCF8

DDR2: 4GB, Samsung, M378T5263AZ3-CF7, (DS). Component ID: Samsung K4T2G084QA-HCF7

If again that doesnt work... then im gonna be over budget on this side project and will have to put it aside till next month... (or try to sell a bunch of the unused components i picked up during that "dumpster dive")

Thanks very much for your advice!

I suggest trying only ddr2 as it works better, only ever got 1 ddr3 module to work in the one i have. I would offer to send it to you, but unfortunately there is something unusual wrong with it. I was going to give it to a friend to game on but some games developed odd issues or crashed with access violation errors which persisted with multiple reinstalls, component swaps. Stress tests and memtest x86+ completed without error.

In short I wouldn't waste my time with it. It was only $60 AUD new.

1 Like

As a final update here. After checking around and testing here and there. It is pretty much almost assured to be a motherboard failure somewhere. Since it technically hangs before the memory test even starts, instead of hanging just after it starts.

I thank you all for your advise and assistance in this matter!

I'll be looking into costing a refurbished mobo/cpu/ram combo here. The prices here in Hong Kong compared to other places are insanely low and they test before purchase so its pretty safe. (My 650W coolermaster PSU was only ~US$20 when converted)

Could be an issue with the Northbridge cirquitry.

1 Like